Jump to content

Search the Community

Showing results for tags 'modrewrite'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. opa, mudei a url da minha aplicação (criei subdominio), agora não consigo que o conteudo seja exibido. inicialmente meudominio.com.br - tudo funcionando ok (para alias tambem www.meudominio.com.br) mudei para app.meudominio.com.br - alias (*.app.meudominio.com.br) estou achando que o problema é no rewrite com https meu arquivo .conf <VirtualHost *:80> ServerName app.meudominio.com.br ServerAlias *.app.meudominio.com.br DocumentRoot /var/www/app <Directory /var/www/app> Options None Deny from all AllowOverride None </Directory> RewriteEngine on RewriteCond %{SERVER_NAME} =app.meudominio.com.br [OR] RewriteCond %{SERVER_NAME} =*.app.meudominio.com.br RewriteRule ^ https://%{SERVER_NAME}%{SERVER_URI} [END,QSA,R=permanent] </VirtualHost> Obrigado pela força
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.