Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''module''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 3 registros

  1. Oi galera, seguinte. Tenho esse link: debbohotel.net/client e ele direciona para um cliente. e eu quero que mude para debbohotel.net/hotel Até agora, a única coisa que consegui foi isso: Options +FollowSymLinks -MultiViews RewriteEngine On RewriteBase / RewriteRule ^hotel ./client [L,N] mas o problema, é que quando o usuário vai para o debbohotel.net/hotel.. ele recebe 404. mas quando o usuário digita debbohotel.net/hotel.php, ou qualquer outra coisa depois do hotel, ele funciona. Alguém pode me ajudar?
  2. vinitf

    Problema com module pattern Jquery

    Olá, pessoal. Há um tempo atrás eu mostrei esse código aqui e ele colocava os dados de uma url ashx em um gráfico pie, foi resolvido o problema com a orientação do forum. Agora preciso aplicar Module Pattern nele para plotar o gráfico, sendo que meu método deve ser privado. Nunca havia mexido com esse tipo de coisa, então deve haver alguns erros, peço ajuda de vocês. <div class ="container"> <body> <div><canvas id="grafico" width="80" height="15"></canvas> </div> <div id="lista"></div> </body> </div> var module = $(document).ready(function() { var metodoprivado = function() { $.ajax({ url: "http://servicosweb.ibge.gov.br/GetStatus.ashx", success: function verstatus(data) { var servicos = _.countBy(data, function(x) { return x.Status === true ? "on" : "off"; }); $.each(data, function imprimirdados(index, item) { // $("<div>").html(item.Nome + ": " + (item.Status ? "ON" : "OFF") + "</p>").insertAfter($("#grafico")); if ((item.Status = true)) { $("<div>") .html(item.Nome + ": " + (item.Status = "ON") + "</p>") .insertAfter($("#grafico")); } else { $("<div>") .html(item.Nome + ": " + (item.Status = "OFF") + "</p>") .insertAfter($("#grafico")); } }); } }); }; return { metodopublico: function() { document.getElementById("lista").innerHTML; var resultado = [servicos.on, servicos.off]; var ctx = document.getElementById("grafico").getContext("2d"); myChart = new Chart(ctx, { type: "pie", data: { labels: ["Serviços online", "Serviços offline"], datasets: [ { backgroundColor: ["#FF9900", "#23238E"], data: resultado, options: { animation: { animateScale: true } } } ] } }); return { //metodoprivado: metodoprivado, metodopublico: function() { metodoprivado(); } }; } }; }); //isso eu acho que está errado module.metodoprivado(); module.metodopublico();
  3. Julfortis

    Módulo Google Analytics falhou em Drupal

    Estou com um grande problema no Módulo Google Analytics, instalei recentemente o módulo e configurei ele colocando corretamente meu UA-xxxxxxxx-y, mas quando verifico em meu Google Analytics (site) ele aparece com : Status: acompanhamento não instalado. Verifiquei se em meu site o analytics.js estava aparecendo e nada, minha versão do drupal é 7.3.9 recém instalando sem nenhum módulo instalado por mim, a menos o Google Analytics e o modulo versão 7x.2.1, pesquisei no google e não consegui achar solução, alguem ja teve esse problema ou poderia me ajudar? Agradeço!
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.