Jump to content

Search the Community

Showing results for tags 'não funciona'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 11 results

  1. Olá fórum... Estou pedindo ajuda aos universitários! No terminal, com "php -a", ele funciona bem... Estou usando o Manual do PHP: https://www.php.net/manual/pt_BR/function.fwrite.php Uso o primeiro exemplo das notas... Parece problema de permissões, mas tô boiando quanto onde mexer nas permissões. No Apache2?! Nunca precisei mexer nos arquivos de configuração do Apache, sempre foi só gerar links simbólicos pelo terminal em /var/www/html, com os alvos dos links numa pasta "oficina" na minha pasta pessoal, e recarregar o navegador. Mas agora, criei um index.php geral com links para cada projeto, criei um arquivo que funciona como um "index.php individual do projeto" mas com outro nome com o HTML, e outro com as funções PHP e, nele, uma função com as fopen() e fwrite() do primeiro exemplo das notas do Manual do PHP, sem parâmetros e echos sinalizando a execução. Chamei a função no index individual que dava include para o arquivo da função. Recarrego a página com F5 e os echos funcionam bem, mas os arquivos que deveriam ser criados não. Quando volto no arquivo das funções, o fopen() e o fwrite() estão rindo de mim! Já tentei com eles pelados, sem função, com path relativo no caminho do arquivo, aspas duplas, até um comentário antes fazendo //cuti cuti... Mas acabo de notar que estou fazendo os alvos dos links em /var, tentarem criar arquivos em /var, sem permissões de root... Vou manter o tópico em aberto por via das dúvidas, e se resolver marco como "resolvido" reportando aos demais usuários, para contribuir... Grato Lucas Ribeiro
  2. DinhoPHP

    Tag PHP ignorada pelo servidor

    Olá! Estou com um problema jamais visto antes e nunca pensei que se tornaria um algum dia. Estou desenvolvendo um site, porém no arquivo index.php, ao ser enviado para o servidor da Hostgator, tudo que está em uma tag PHP em diante é ignorado, inclusive tags HTML5. No arquivo, há tags PHP antes dessa e são interpretadas tanto no XAMPP quanto na Hostgator, já a "tag problemática", funciona normal no XAMPP, porém não Hostgator. Segue o código, marquei o trecho ignorado pelo servidor, com uma linha de comentário em HTML5. index.php <!DOCTYPE html> <html lang="pt-br"> <head> <title>Royal Poker</title> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"> <!-- ESTILO CSS DO PROGRAMADOR --> <link rel="stylesheet" href="_css/estilo_adicional.css"> <!-- DEPENDÊNCIAS DO BOOTSTRAP ONLINE DE ESTILO --> <!--<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/css/bootstrap.min.css" integrity="sha384-MCw98/SFnGE8fJT3GXwEOngsV7Zt27NXFoaoApmYm81iuXoPkFOJwJ8ERdknLPMO" crossorigin="anonymous">--> <!-- DEPENDÊNCIAS OFFLINE --> <link rel="stylesheet" href="node_modules/bootstrap/compiler/bootstrap.css"> <link rel="stylesheet" href="_css/main.css"> </head> <body> <div class="container-fluid fixed-top" style="z-index: 9999;"> <ul id="estados" class="navbar-nav fixed-top justify-content-start flex-row" style="background-color: #b4954f; font-size: 12px;"> <li> <a href="http://www.h2club.com.br" target="_self" class="navigation-link atual"> SÃO PAULO </a> </li> <li> | </li> <li> <a href="http://campinas.h2club.com.br" target="_self" class="navigation-link "> CAMPINAS </a> </li> <li> | </li> <li> <a href="http://curitiba.h2club.com.br" target="_self" class="navigation-link "> CURITIBA </a> </li> </ul> </div> <?php require_once"_include/menu_top.php";?> <div class="content-fluid" style="margin-top: 6rem;"> <?php require_once"_include/slide_top.php"; ?> </div> <div class="content-fluid text-uppercase text-center" style="margin-top: 6rem;"> <img src="_imagens/logo-rewards-meio.png" class="img-fluid" alt=""> <h2>PROGRAMA DE RECOMPENSAS DO H2 CLUB</h2> <h4>Acumule pontos enquanto joga Poker e troque por muitos prêmios e benefícios</h4> </div> <div class="flex-column w-100 justify-content-center text-uppercase text-justify"> <?php require_once"_include/opcoes_meio.php"; ?> </div> <div class="content-fluid justify-content-center"> <img src="_imagens/banner_meio.jpg" class="img-fluid" alt=""> <!-- TUDO É IGNORADO PELA HOSTGATOR E NÃO NO XAMPP --> <?php require_once"_include/calendario.php"; ?> </div> <?php require_once"_include/calendario.php"; ?> <?php require_once"_include/footer.php"; ?> <!-- DEPENDÊNCIAS DO BOOTSTRAP ONLINE NESSA ORDEM E AQUI NO FIM DO BODY --> <!--<script src="https://code.jquery.com/jquery-3.3.1.slim.min.js" integrity="sha384-q8i/X+965DzO0rT7abK41JStQIAqVgRVzpbzo5smXKp4YfRvH+8abtTE1Pi6jizo" crossorigin="anonymous"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js" integrity="sha384-ZMP7rVo3mIykV+2+9J3UJ46jBk0WLaUAdn689aCwoqbBJiSnjAK/l8WvCWPIPm49" crossorigin="anonymous"></script> <script src="https://stackpath.bootstrapcdn.com/bootstrap/4.1.3/js/bootstrap.min.js" integrity="sha384-ChfqqxuZUCnJSK3+MXmPNIyE6ZbWh2IMqE241rYiqJxyMiZ6OW/JmZQ5stwEULTy" crossorigin="anonymous"></script>--> <!-- DEPENDÊNCIAS DO BOOTSTRAP OFFLINE NESSA ORDEM E AQUI NO FIM DO BODY --> <script src="_jquery/jquery-3.3.1.slim.min.js"></script> <script src="_bootstrap4_1_3/popper.js/dist/umd/popper.min.js"></script> <script src="_bootstrap4_1_3/_js/bootstrap.min.js"></script> <script> $(document).ready(function(){ $('[data-toggle="popover"]').popover(); }); </script> </body> </html>
  3. Phillipe Biazi

    CSS não está sendo apliacado

    Estou aprendendo HTML e CSS e hoje comecei um projeto simples, afim de praticar. Escrevi todas as informações que o site conteria no arquivo .html e fiz a formatação padrão dentro do próprio HTML e parti pro CSS. Mas, pra minha surpresa, não importava o que eu faça, ele não funciona. Já comparei os arquivos .html e .css com outros arquivos que eu fiz e que estão funcionando normalmente e, aparentemente, está tudo igual. Código HTML: <DOCTYPE html> <html> <head> <link rel=”stylesheet” type=”text/css” href=”estilo.css” /> <meta charset="UTF-8"> <title>Análises</title> </head> O resto eu não acho necessário colocar aqui CSS: @charset "UTF-8" body { font-family: Arial, sans-serif; background-color: #dddddd; font-size: 30pt;} Alguém pode me ajudar?
  4. Phillipe Biazi

    CSS não está sendo apliacado

    Estou aprendendo HTML e CSS e hoje comecei um projeto simples, afim de praticar. Escrevi todas as informações que o site conteria no arquivo .html e fiz a formatação padrão dentro do próprio HTML e pati pro CSS. Mas, pra minha surpresa, não importava o que eu fiça, ele não funciona. Já comparei os arquivos .html e .css com outros arquivos que eu fiz e que está funcionando normalmente e, aparentemente, está tudo igual. Código HTML: <DOCTYPE html> <html> <head> <link rel=”stylesheet” type=”text/css” href=”estilo.css” /> <meta charset="UTF-8"> <title>Análises</title> </head> <body> <div id="interface"> <header id="cabecalho"> <nav id="menu">
  5. Phillipe Biazi

    CSS não está sendo apliacado

    Estou aprendendo HTML e CSS e hoje comecei um projeto simples, afim de praticar. Escrevi todas as informações que o site conteria no arquivo .html e fiz a formatação padrão dentro do próprio HTML e pati pro CSS. Mas, pra minha surpresa, não importava o que eu fiça, ele não funciona. Já comparei os arquivos .html e .css com outros arquivos que eu fiz e que está funcionando normalmente e, aparentemente, está tudo igual. Código HTML: <DOCTYPE html> <html> <head> <link rel=”stylesheet” type=”text/css” href=”estilo.css” /> <meta charset="UTF-8"> <title>Análises</title> </head> <body> <div id="interface"> <header id="cabecalho"> <nav id="menu">
  6. Phillipe Biazi

    CSS não está sendo apliacado

    Estou aprendendo HTML e CSS e hoje comecei um projeto simples, afim de praticar. Escrevi todas as informações que o site conteria no arquivo .html e fiz a formatação padrão dentro do próprio HTML e pati pro CSS. Mas, pra minha surpresa, não importava o que eu fiça, ele não funciona. Já comparei os arquivos .html e .css com outros arquivos que eu fiz e que está funcionando normalmente e, aparentemente, está tudo igual. Código HTML: <DOCTYPE html> <html> <head> <link rel=”stylesheet” type=”text/css” href=”estilo.css” /> <meta charset="UTF-8"> <title>Análises</title> </head> <body> <div id="interface"> <header id="cabecalho"> <nav id="menu">
  7. Phillipe Biazi

    CSS não está sendo apliacado

    Estou aprendendo HTML e CSS e hoje comecei um projeto simples, afim de praticar. Escrevi todas as informações que o site conteria no arquivo .html e fiz a formatação padrão dentro do próprio HTML e pati pro CSS. Mas, pra minha surpresa, não importava o que eu fiça, ele não funciona. Já comparei os arquivos .html e .css com outros arquivos que eu fiz e que está funcionando normalmente e, aparentemente, está tudo igual. Código HTML: <DOCTYPE html> <html> <head> <link rel=”stylesheet” type=”text/css” href=”estilo.css” /> <meta charset="UTF-8"> <title>Análises</title> </head> <body> <div id="interface"> <header id="cabecalho"> <nav id="menu">
  8. DinhoPHP

    INSERT INTO não funciona por nada!

    Estou desesperado, peguei este simples código (que já utilizei no passado) apenas para testar a inserção no banco de dados, já que o mais complexo que fiz não funcionava, porém, este comporta-se da mesma maneira, sem gerar mensagem de erro e não insere nada. Por favor, não sei mais o que fazer! <?php try{ $pdo = new PDO("mysql:host=localhost; dbname=bd", "root", ""); }catch(PDOException $e){ echo $e->getMessage(); } return $pdo; ?> <html> <head> </head> <body> <!--<form method="get" action="" enctype="multipart/form-data"/> <input type="hidden" name="nivel" value="1"/> <input type="text" name="nome" placeholder="Insira o seu nome"/> <input type="submit" name="enviar" value="Postar"/> </form> --> <?php //$nivel = $_POST["nivel"]; $nome = $_GET["nome"]; $insert = $pdo->prepare("INSERT INTO clientes (nome) VALUES (:nome)"); //$insert->bindValue(":nivel", $nivel); $insert->bindValue(":nome", $nome); $busca = $pdo->prepare("SELECT * FROM clientes WHERE nome=?"); $busca->execute(array($nome)); if ($busca->rowCount() == 0) { $insert->execute(); }else{ echo "<h1>Já existe!</h1>"; } //echo var_dump($busca); ?> </body> </html>
  9. renatoburton

    ajax não carega o javascript

    ola queria saber como fais para quando eu realizar um requisiçao via ajax ele caregar o javascript pois quando eu carrego o html e css fica ok mais o java nã funciona :/
  10. Esse é o código que eu fiz para testar a detecção da colisão, mas a janela fecha antes de eu poder ve se está funcionando. if (personagem.x + personagem.bx > blocos.x - blocos.bx && personagem.x - personagem.bx < blocos.x + blocos.bx && personagem.y + personagem.by > blocos.y - blocos.by && personagem.y - personagem.by < blocos.y + blocos.by ) { return 1; } else return 0;
  11. Pessoal preciso de ajuda para atribuir value para o input do formulario. Está funcionando os valores, esta setando para o input, porem ele não gera no html a tag value="mensagem" e preciso pq é um formulário de editar registro e como não gera e clico no botão para editar ele salva os campos em branco. Código: document.getElementById('id').value = 'teste'; input <input type="text" ng-model="updatecategoria.id" name="id" id="id" class="form-control ng-valid ng-dirty" placeholder="Digite a categoria">
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.