Jump to content

Search the Community

Showing results for tags 'para'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 4 results

  1. algoritmo "ESCOLHA DE NUMEROS PARES OU IMPARES UNSANDO A ESTRUTURA DE CONDICIONAMENTO ESCOLHA COM A ESTRUTURA DE REPETIÇÃO PARA" var V,MUN,VALORES:INTEIRO inicio ESCREVA("DIGITE O NUMERO DESEJADO :") LEIA(V) escreval("----------------------------") escreval(" [1] PARA PAR ") escreval(" [2} para IMPAR ") ESCREVAL("----------------------------") ESCREVAL("ESCOLHA UM DOS VALORES") LEIA(VALORES) ESCOLHA(VALORES) caso 1 PARA MUN <- 0 ATE V FACA SE (MUN MOD 2 =0) ENTAO escreval(MUN) FIMSE MUN <- MUN +1 FIMPARA caso 2 PARA MUN <- 0 ATE V FACA SE (MUN MOD 2 =1) ENTAO escreval(MUN) FIMSE MUN <- MUN +1 FIMPARA FIMESCOLHA fimalgoritmo
  2. Rafael Freitas

    Exibir página somente para usuarios logados

    Boa noite galera! Estou precisando de uma força, seguinte: Eu tenho um sisteminha de login e senha funcionando normalmente. Porém, a página que seria "restrita somente à usuários logado" está acessível para qualquer um, se esse tentar acessar pela url. Como faço pra restringir aquela página somente para quem estiver logado. Caso não esteja, direcionar para a página de login novamente. Segue o código: <?php session_start(); //Incluindo a conexão com banco de dados include_once("conexao.php"); //O campo usuário e senha preenchido entra no if para validar if((isset($_POST['email'])) && (isset($_POST['senha']))){ $usuario = mysqli_real_escape_string($conn, $_POST['email']); //Escapar de caracteres especiais, como aspas, prevenindo SQL injection $senha = mysqli_real_escape_string($conn, $_POST['senha']); $senha = md5($senha); //Buscar na tabela usuario o usuário que corresponde com os dados digitado no formulário $result_usuario = "SELECT * FROM usuarios WHERE email = '$usuario' && senha = '$senha' LIMIT 1"; $resultado_usuario = mysqli_query($conn, $result_usuario); $resultado = mysqli_fetch_assoc($resultado_usuario); //Encontrado um usuario na tabela usuário com os mesmos dados digitado no formulário if(isset($resultado)){ $_SESSION['usuarioId'] = $resultado['id']; $_SESSION['usuarioNome'] = $resultado['nome']; $_SESSION['usuarioNiveisAcessoId'] = $resultado['niveis_acesso_id']; $_SESSION['usuarioEmail'] = $resultado['email']; if($_SESSION['usuarioNiveisAcessoId'] == "1"){ header("Location: administrativo.php"); }elseif($_SESSION['usuarioNiveisAcessoId'] == "2"){ header("Location: colaborador.php"); }else{ header("Location: cliente.php"); } //Não foi encontrado um usuario na tabela usuário com os mesmos dados digitado no formulário //redireciona o usuario para a página de login }else{ //Váriavel global recebendo a mensagem de erro $_SESSION['loginErro'] = "Usuário ou senha Inválido"; header("Location: index.php"); } //O campo usuário e senha não preenchido entra no else e redireciona o usuário para a página de login }else{ $_SESSION['loginErro'] = "Usuário ou senha inválido"; header("Location: index.php"); } ?> Ainda estou começando no PHP, quem puder dar uma força, agradeço! =) Abraço.
  3. Galera preciso da ajuda de vocês, para um programa para a criação de games na plataforma android, de preferencia free, mas se não for possível, pode ser pago mas de preferencia barato.
  4. dekaox

    Redirecionamento interno.

    Olá pessoas do Forum. Bom, estou tendo um simples problemas mas que até agora não consegui resolver. Tenho um site "meusite.com.br", e nele tem "meusite.com.br/#contato", "meusite.com.br/#sobre", "meusite.com.br/#ajuda"... Queria que quando alguém entrasse nele automaticamente se redirecionasse para "meusite.com.br/#sobre".
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.