Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''pares''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 4 registros

  1. Boa tarde pessoal, estou tendo muita dificuldade para criar um algoritmo que eu entre com um numero de 0 a 100 e ele me informe quantos números pares tem no intervalo do numero que digitei até 0 e caso o numero digitado for maior que 100 ele solicite que seja digitado o numero de 0 a 100 novamente.
  2. alecram28

    Repeticao com Javascript

    Tenho um exercicio pra fazer que pede: "Usando HTML, CSS e JS, escreva um algoritmo que leia um número maior ou igual a zero a partir do teclado. O algoritmo deve apresentar no navegador todos os números pares menores ou iguais ao número informado." Fiz da seguinte forma, porém ele só apresenta o ultimo numero par, e não todos até zero. Se alguem puder me ajudar, sou iniciante. Obrigado! <!DOCTYPE html> <html lang="pt-br"> <head> <meta charset="UTF-8"> <title>Números pares</title> <link rel="stylesheet" href="pratica06exercicio02.css"> <script src="pratica06exercicio02.js"></script> </head> <body> <main> <h1>Números pares, menores que:</h1> <div class="numero">Informe um número: <input type="number"id="num"> <button onclick="pares()">OK</button> <p id="resposta"></p> </div> <main> </body> </html> js: function pares(){ var n= document.getElementById("num").value; var n=parseInt(n); var i; for (i=0;i<=n;i++){ if (i % 2==0) document.getElementById("resposta").innerHTML=(i)+";"; } }
  3. Villain

    Problema Olímpico com Números Pares

    Olá, Estou aprendendo Programação em C e preciso de ajuda. Segue o problema: Quantos naturais cujos algarismos são todos pares existem entre 2007 e 7002? Eu conheço a quantidade total de números e também algumas formas de resolver esse problema mas preciso criar um programa em C que me dê a solução. Alguém poderia me ajudar mostrando ou me dando dicas de como fazer esse programa?
  4. Boa tarde, pessoal tenho a seguinte dúvida, necessito criar uma função que retorne o valor da soma da diagonal principal, dos elementos que somente sejam pares, a seguir vai um trecho do código, podem me dar uma luz ? Desde já fico muito grato! algoritmo "MatrizOrdemCinco" var i, j: Inteiro m: vetor[1..5, 1..5] de Real sMatriz: Real inicio Para i <- 1 ate 5 faca Para j <- 1 ate 5 faca Escreva("Matriz: ") Leia(m[i,j]) FimPara FimPara LimpaTela Para i <- 1 ate 5 faca Para j <- 1 ate 5 faca Escreva(m[i,j]:10) FimPara Escreval() FimPara Para i <- 1 ate 5 faca Para j <- 1 ate 5 faca Se (m[i,j] % 2=0) entao <- Acontece um erro aqui de declaração de inteiro. sMatriz <- (m[1,1] + m[2,2] + m[3,3] + m[4,4] + m[5,5]) FimSe FimPara FimPara Escreva("A soma é : ", sMatriz) fimalgoritmo (OBS: Não está em função estou ciente, fiz no corpo principal por enquanto.)
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.