Jump to content

Search the Community

Showing results for tags 'permalink'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. hudsonalves

    Erro permalink servidor

    Pessoal, estou com um pequeno problema. Bem, instalei o Ubuntu m um VPS da Vultr; até ai tudo ok roda worpress tranquilo. Mas estou com um problema nos Links permanecentes. O site só roda com o padrão Wordpress ou seja: https://www.site/?p=123 Se eu tentar mudar para outro formado o resultado é de conheço apenas um jeito de mudar/corrigir isso pelo ssh: # mcedit /etc/apache2/apache2.conf No editor alterei o seguinte trecho: <Directory /var/www/> Options Indexes FollowSymLinks AllowOverride None Require all granded </Directory> Para <Directory /var/www/> Options Indexes FollowSymLinks AllowOverride All Require all granded </Directory> Inclusive inclui no .Htaccess o seguinte código: # BEGIN WordPress <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / RewriteRule ^index\.php$ - [L] RewriteCond %{REQUEST_FILENAME} !-f RewriteCond %{REQUEST_FILENAME} !-d RewriteRule . /index.php [L] </IfModule> # END WordPress Obviamente restarto o serviço após estas mudanças Enfim, em um servidor AWS esta solução resolvia. No Vultr não esta rodando ou não esta resolvendo. Vocês conhecem outra forma? Poderia dividir comigo?
  2. pauletxih

    Problema de Permissão no Settings

    Gentes, primeiro queria dizer que eu sou nível iniciante em wordpress e estou ajudando um amigo com a criação do blog dele. A seguinte situação está acontecendo: Instalei o wordpress da forma como sempre fiz anos atrás, nunca tive problema com isso. Não sei se é a versão que eu tô usando, que é a 4.2.4. Porém, não estou conseguindo SALVAR alterações quaisquer que sejam no settings do painel de controle. Sempre que eu o faço, aparece uma página de erro seguida dum aviso sobre eu não ter permissão pra fazer isso. O que eu posso fazer? Pesquisei muito em fóruns e algumas pessoas deram algumas ideias que eu não soube executar, como mexer no .htacess ou ativar sudo a2enmod rewrite no Apache, mas desculpa a ignorância, o que é apache?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.