Jump to content

Search the Community

Showing results for tags 'permalinks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. Bom dia, na empresa que trabalho usamos o woocommerce para venda de produtos, e associado a esse há um blog. Para melhorar a otimização de pesquisas, identificamos que seria necessário criar o blog separado da plataforma de comercio, ficando da seguinte forma: loja.com.br <- Instalação 1 do WP para o woocommerce. loja.com.br/blog/ <- Instalação 2 do WP para o blog. A instalação 1 será descontinuada por estarmos desenvolvendo nossa própria plataforma. Porém, até a conclusão dessa, precisaremos utilizar simultaneamente essas duas instalações, e isso está, de alguma forma, causando conflito nos permalinks da instalação 2. Quando ativo, as postagens redirecionam para a página de erro 404 da instalação 1. E quando desativado, tudo funciona normalmente. Configurei o .htaccess com as configurações que são geradas no wp-config.php no momento da instalação, e não funciona. Alguém já passou por esse problema e tem uma dica de como resolver?
  2. Olá pessoal, bom dia!! É o seguinte: Vou migrar meu blog de dominio, porém agora deu uma pequena zica. No Atual eu uso a estrutura de permalinks /%category%/%postname%.html, porém no novo irei usar /%postname%/. Só que o codigo padrão de redirecionamento no .htaccess está gerando erro 404 nos links de posts porque o novo dominio não usa estrutura /%category%/%postname%.html Mina dúvida está sendo, posso redirecionar todo o dominio antigo com o codigo padrão no .htaccess e no .htaccess do novo dominio colocar o codigo redirect 301 /%category%/%postname%.html https://dominio.com/posts/ para corrigir o erro 404 que vai gerar nos posts, mas assim será redirecionado para os posts certos sem perder as buscas do google e links? obrigado, aguardo respostas. :)
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.