Jump to content

Search the Community

Showing results for tags 'pseudocódigo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 6 results

  1. vanessalopes

    Exercícios Em Algoritmo

    Olá Gente me ajudam a resolver esses exercícios? Vamos lá ( TODOS ESSES PROGRAMAS A ESTRUTURA DE REPETIÇÃO E ENQUANTO E SE TAMBÉM OBRIGADA) 1 - Imprima Os Números Primos Compreendidos entre 1 e 100 e faça um algoritmo para resolver esse problema. Eu Montei o Algoritmo dessa forma, ele roda mais o resultado não tá exato no Visual G, se puder me ajudar com essa questão var p,n:inteiro inicio leia (n) p<- 1 enquanto p<=100 faca se p mod = 0 entao escreva (" Esse Numero é Primo",p) senao escreva (" Esse numero não é Primo") fimse fimenquanto fimalgoritmo 2 - faça um algoritmo para que seja digitado a idade e diga se a pessoa e maior de idade ou não faça isso até que alguém digite 100 anos. estrutura de repetição enquanto faca/se entao 3 -faça um algoritmo que imprima de 1 a 100 de forma decrescente estrutura de repetição enquanto acrescentei o exemplo d<-d-1 mesmo assim não rodou 4- construa um algoritmo que diga os divisores de 100 compreendidos de 1 a 20 bom, esse também eu fiz mais não conseguir roda 5 - DIVISOES DO TRIANGULO E DIZER SE O MESMO E ISOCELE, ESCALENO OU EQUILATERIO LEIA (L1) LEIA (L2) LEIA (L3) .... (SE)
  2. Desenvolva um algoritmo em pseudocodigo que permita ler as notas que N alunos obtiveram numa disciplina e mostre a percentagem de notas positivas e a média das notas negativas. O número de alunos (N) deve ser introduzido pelo utilizador e validado.
  3. analise a imagem a seguir: 1 - Qual estrutura de Dados está representada na figura? Justifique a sua resposta.2 - Agora, resolva as questões abaixo.a) Crie uma função que preencha o tabuleiro com o [ X ] em todas as posições.b) Crie uma função que receba os parâmetros da posição e do caracter a ser prenchido: [ E ] , [ ] ou [ S ].c) Crie uma função que exiba o tabuleiro.d) No corpo principal do algoritmo, deve chamar a função para: - Chamar a função que vai prencher o tabuleiro com [ X ]. - Chamar a função que vai exibir o tabuleiro. - Chamar a função que vai preencher todas as posições que não estejam no tabuleiro acima. Lembre, você deverá chamar a função diversas vezes. Neste ponto otimize o seu algoritmo. - Chamar a função que vai exibir o tabuleiro.3 - Realize o teste de mesa e mostre o resultado das duas chamadas da função exibe.
  4. Qual estrutura de repetição usar no Portugol (pseudocódigo) para receber 10 números e apresentar o menor entre eles?
  5. Galera como faço pra escrever numero primo no pseudo código?, eu comecei a fazer assim, porém todos os números são divisíveis por ele mesmo e por 1, ja os primos são divisíveis só pra esses dois, como posso escrever no código isso? (Que o numero primo é somente divisivel por 1 e por ele mesmo? 1.Inicio 2.Inteiro a 3.Ler a 4.Se (a/a ou a/1) 5.Escrever (Esse numero é primo) 6.fim
  6. Olá pessoal, Estou com uma dúvida num exercício, ele pede para entrar com 3 notas de um aluno e calcular a média e se media>= a 6 ele passou se não tem que entrar com uma 4 nota e substitui-la pela menor nota das 3 e calcular uma nova media. Obs: usando o repita.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.