Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''remoção''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 4 registros

  1. CesarGodoy

    Preciso de ajuda: remoção de contorno branco

    Olá pessoal. Preciso de uma ajuda caso já tenham passado pelo seguinte. Tenho uma centena de imagens para tratar e todas elas apresentam um ruído nas áreas de alto contraste formando um contorno branco, tipo uma aberração cromática mesmo. Acontece que essas imagens estão em jpg e o PS não as identifica como sendo uma aberração cromática pois todas estão brancas. No camera raw não consigo eliminar essas linhas. Vocês poderiam me dar uma dica de uma sequência de comando ou filtros que eu possa aplicar para minimizar esse (d)efeito? Uma parte da imagem está logo abaixo. Me parece que o fotógrafo ampliou as imagens e exagerou no efeito de nitidez mas meu problema é que preciso tentar retirar ele filete branco que ficou em todas as imagens. O câmera raw não reconhece este filete como uma aberração cromática e, por isso, não elimina ele automaticamente. Obrigado a todos!
  2. Boa noite! Estou há alguns dias com um malware do capiroto instalado como Toolbar no Google Chrome. Seu nome é Secure Search e ele não quer sair daqui de jeito nenhum. Essa semana enquanto tentava achar uma forma de obter a licença do Office 2016 por meios ilícitos nas internetches (não me julguem), acabei adquirindo essa m*. Desde então janelas, pop-ups e arquivos são baixados sem permissão. Tento fechar tudo que aparece mas só tenho conseguido pelo gerenciador de tarefas. Baixei o Adwcleaner, hijackthis, JRT, IObit, e por último o Spy Hunter 4, que acabei adquirindo a versão Pró por ser o único que durante a varredura apontou alguns malwares que antes não haviam sido identificados. Infelizmente gastei pra nada, o negócio ta firme e forte aqui, inclusive durante a escrita desse post fechei pelo menos umas 8 janelas. Então peço POR FAVOOOOR, tenham compaixão dessa pobre garotinha lerda que já não sabe mais o que fazer. Muito obrigada, conto com vocês! LINK RELATÓRIOS FRST: http://www.cjoint.com/c/GDrbwiTy6pB http://www.cjoint.com/c/GDrby5BWbPB
  3. Olá, Toda vez que tento acessar o internet banking do Banco do Brasil pelo Firefox e o Chrome, automaticamente os navegadores fecham e o IE abre na página do banco, acho isso muito suspeito pois fazia minhas transações todas pelo Chrome ou Firefox. Como devo proceder pra analisar esse pc? Desde já obrigado.
  4. Luciano-web

    Ajuda no preenchimento de Árvore Binária de Pesquisa

    Boa tarde, Este é meu primeiro tópico aqui no fórum, estou iniciando os estudos em Árvore Binária de Pesquisa (Busca) e estou com dificuldades na inserção e impressão dos números (chaves) na tela depois de inseridos os números. -- Alguma sugestão? é a declaração da RAIZ? é a função de inserção? Na verdade não aparece nada quando chamo as funções de impressão, eu já "testei" a RAIZ antes de chamar a função de impressão e ela está "zerada" -- Segue o código abaixo, se alguém tiver um "caminho" para eu seguir eu agradeço! -- #include <stdio.h> #include <stdlib.h> typedef struct arvore{ int valor; struct arvore *dir, *esq; } arvore; void insere(arvore *raiz, int valor){ if (raiz == NULL){ arvore *aux; aux = malloc (sizeof (arvore)); aux->valor = valor; aux->dir = NULL; aux->esq = NULL; raiz = aux; } else if (valor > raiz->valor) insere (raiz->dir, valor); else if (valor < raiz->valor) insere (raiz->esq, valor); else printf ("Elemento ja existe na arvore\n"); } void em_ordem(arvore *raiz){ // esquerda / raiz / direita if (raiz != NULL){ em_ordem(raiz->esq); printf("%d ", raiz->valor); em_ordem(raiz->dir); } } void pre_ordem(arvore *raiz){ // raiz / esquerda / direita if (raiz != NULL){ printf("%d ", raiz->valor); pre_ordem(raiz->esq); pre_ordem(raiz->dir); } } void pos_ordem(arvore *raiz){ // esquerda / direita / raiz if (raiz != NULL){ pos_ordem(raiz->esq); pos_ordem(raiz->dir); printf("%d ", raiz->valor); } } void main(){ arvore *raiz; raiz = NULL; insere(raiz, 10); insere(raiz, 8); insere(raiz, 12); insere(raiz, 5); insere(raiz, 11); printf("\n>> IMPRESSAO\n====================================================="); printf("\n---------------------------------------\n EM ORDEM: "); em_ordem(raiz); printf("\n---------------------------------------\n PRE ORDEM: "); pre_ordem(raiz); printf("\n---------------------------------------\n POS ORDEM: "); pos_ordem(raiz); printf("\n---------------------------------------\n"); }
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.