Jump to content

Search the Community

Showing results for tags 'repita... ate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Web Development
    • HTML e CSS
    • Javascript
    • PHP
    • Ruby
    • Python
    • Java
    • .NET
    • Docker, Kubernets and other environments
    • WordPress
    • Mobile
    • Agile
    • Desenvolvimento de Games
    • Banco de Dados
    • Design and UX
    • Algoritmos & Outras Tecnologias
  • Entretenimento e uso pessoal
    • Segurança & Malwares
    • Geral
    • iMasters's pub

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. Galera estou precisando de ajuda para saber se essa questão está certa. Faça um algoritmo que leia um número N e mostre todos os números múltiplos de 5, no intervalo de 1 a N. var cont, n, soma:inteiro inicio n <- 1 soma <- 0 enquanto ( n <> 0 ) faca escreval("Valor ") leia(n) se (n % 5 = 0) entao soma <- soma + n escreval (n, " é multiplo de 5") senao escreval (n, " não é multiplo de 5") fimse fimenquanto Não sei se é exatamente isso que a questão pede. Outras questões que estou em dúvida são essas 6- Faça um algoritmo que leia um número inteiro N (maior que 11) e mostre os números entre 11 e N que quando divididos por 11 produzam resto igual a 5. (utilizar estrutura SE...ENTAO dentro da estrutura (REPITA... ATE). 10- Escreva um algoritmo para ler 2 valores e se o segundo valor informado for ZERO, deve ser lido um novo valor, ou seja, para o segundo valor não pode ser aceito o valor zero. Depois mostrar o resultado da divisão do primeiro valor lido pelo segundo valor lido. (utilizar a estrutura REPITA... ATE) 5- Faça um algoritmo que leia um número N e mostre todos os números múltiplos de 5, no intervalo de 1 a N.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.