Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''report viewer''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 2 registros

  1. Robson Wenzel

    Soma no Report Viewer

    Bom Dia! Estou enfrentando problemas ao realizar somas no report viewer, tenho um dataset configurado com a coluna VALOR do tipo string, e dai no tablix (tabela) eu converto os dados para o tipo monetario pelo código SQL "=FormatCurrency(Fields!Valor.Value,2)", até ai tudo certo. Mas quando eu vou somar o valor total da coluna na tabela da erro, eu uso a função "=Sum(Fields!Valor.Value)". Vocês poderiam me ajudar, gostaria de somar o total do valor e sempre da erro...
  2. Como é possivel gerar um relatorio de um objeto e suas dependencias em Report Viewer com C#? tenho uma classe Carro, onde cada Carro tem seus Modelos. Consigo exibir um relatorio com os Carros e os Modelos separados, mas como faço para ficarem Modelo1 Carro1 Carro2 Modelo2 Carro1 Carro2 Modelo3 Carro1 Como faço essa ligação para vincular os carros pertencentes ao modelo? sabendo que na classe Carro eu tenho um atributo que contém o código do modelo.
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.