Jump to content

Search the Community

Showing results for tags 'require'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 4 results

  1. Pessoal, boa tarde! Sou novo no php e estou enfrentando um problema que não sei o que pode ser. Estou hospedando um site que utiliza banco de dados no hostinger. Criei o banco tudo certo. Realizei os testes em minha máquina e está funcionando, porém quando eu mando para o servidor e incluir <?php include_once(ou require)('conexão.php');> o site perde a configuração. Saberiam me informar o que pode estar ocorrendo?
  2. luk008

    Notice: Undefined variable

    Pessoal, estou com o seguinte problema, tenho arquivo PHP com a minha conexão com o banco de dados e estou incluindo esse arquivo "conexao.php" em uma página, quando tenho utilizar as funções do mysqli eu preciso colocar como primeiro parâmetro a variável de conexão,porém, está acusando que a variável indefinida.
  3. Fabiano Sinhorelli

    Problema com inserção de arquivo .js

    Bom dia, Estou criando uma página e estou com dificuldades já que o jquery o javascript não estão executando nessa estrutura que vou tentar descrever da melhor forma possível. Tenho os seguintes arquivos até agora: - index.php - head.php - footer.php - menu.php - menu.css - menu.js Segue como está no index.php <?php require_once('template/head.php'); ?> <?php require_once('template/menu.php'); ?> <?php require_once('template/footer.php'); ?> head.php <!DOCTYPE html> <html lang="pt-br"> <head> <title>Template</title> <meta charset="utf-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <link href="css/menu.css" rel="stylesheet"> <!-- The above 3 meta tags *must* come first in the head; any other head content must come *after* these tags --> <meta name="description" content=""> <meta name="author" content=""> <link rel="icon" href="/favicon.ico"> </head> <body> footer.php <script type="text/javascript" src="js/menu.js"></script> <!-- Bootstrap core JavaScript ================================================== --> <!-- Placed at the end of the document so the pages load faster --> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script> <!--<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>--> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script> <!-- IE10 viewport hack for Surface/desktop Windows 8 bug --> <script src="http://getbootstrap.com/assets/js/ie10-viewport-bug-workaround.js"></script> </body> </html> menu.php <div class="container"> <div id='cssmenu'> <ul> <li><a href='#'>Home</a></li> <li class='active has-sub'><a href='#'>Products</a> <ul> <li class='has-sub'><a href='#'>Product 1</a> <ul> <li><a href='#'>Sub Product</a></li> <li><a href='#'>Sub Product</a></li> </ul> </li> <li class='has-sub'><a href='#'>Product 2</a> <ul> <li><a href='#'>Sub Product</a></li> <li><a href='#'>Sub Product</a></li> </ul> </li> </ul> </li> <li><a href='#'>About</a></li> <li><a href='#'>Contact</a></li> </ul> </div> </div> Tudo funcionar certo a estrutura da página o css, mas os arquivos js não estão funcionando com está estrutura. os efeitos do jquery não executam. Já tentei mudar o require_once() por require() e include() mas o problema persiste. Alguém pode me ajudar?
  4. Bom dia pessoal, Estou com um problema qnd tento usar as funções include, include_once, require, require_once. Eu uso o Wamp e assim q insiro essa função, da um erro la d PHP e exibe uma mensagem tipo essa: erro fatal (...) include_path='.;C:\php\pear' (Ms n tem este aquivo lá). Já pesquisei sobre esse tal de PEAR, ms n achei nd q ajudasse. N sei s tem q instalar o Pear, baixar d algum lugar o arquivo pear.. (Até vi um tuto de instalar o pear no wamp, ms o cara usou um voodoo louco la no cmd q n funcionou cmg) Outra coisa é o caminho q estou colocando no include, ele está correto. Achei bastante gente c esse msm problema na net, ms n achei uma solução. Qm souber como resolvo isso, p fvr me dá uma ajuda. Obrigado.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.