Jump to content

Search the Community

Showing results for tags 'salário'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 3 results

  1. Tainan Fochesatto

    Calcular salário

    SALÁRIO --> BONIFICAÇÃO Até R$ 500,00 --> 5% do salário Entre R$ 500,00 e R$ 1200,00 --> 12% do salário Acima de R$ 1200,00 --> Sem bonificação SALÁRIO AUXÍLIO --> ESCOLA Até R$ 600,00 --> R$ 150,00 Acima de R$ 600,00 --> R$ 100,00 aonde estou errando? aqui está o html: <!DOCTYPE HTML> <html lang pt_BR> <head> <meta charset="utf-8"/> <link rel="stylesheet" type="text/css" href="JAVA.css"> <script type="text/javascript" src="java.js"></script> <title>Calculador de Salário</title> </head> <body><center> <h1>Calculadora de Salário</h1> <form> <input id="salario" type="textarea" placeholder="Digite aqui seu salário"> <br> <button type="submit" onclick="calcular()" >Calcular Salário</button> </form> </center> </body> </html> aqui está o js: function calcular() { var salario = document.getElementById("salario").value; //pegamos o valor digitado no input var bonification = (5/100) * salario; //calculamos o valor da bonificação até 500 reias var bonificacao = (12/100) * salario; //calculamos o valor da bonificação entre 500 e 1200 reias var escola = salario + 150; //calculamos o auxilio escola até 600 reais var auxilio = salario + 100; //calculamos o auxilio escola acima de 600 reais }; if(salario <=500) { alert("Seu salário é: " + bonification); else alert("Seu salário é: " + salario) } if (salario >500 && <=1200) { alert("Seu salário é: " + bonificacao); else alert("Seu salário é: " + salario); } Não fiz a parte do auxilio escola!
  2. pedropgomes

    Mercado Desenvolvedor Web

    Gostaria de saber do pessoal que já tem um bom tempo de experiência no mercado de desenvolvimento web. Como está o mercado? Há uma boa demanda? Há muita concorrência? Dá pra se ter um bom salário?("contando tbm com quem é freelancer"). Agradeço desde já!
  3. Bom sou novo em programação e exercicio que me foi passado é para calcular o valor do salario liquido q será pago em cima do salario bruto descontando o IRPF e o INSS... só que a professora declarou de varios números, então ta meio f*** pq eu fiz o primeiro, só que ta exibindo na tela o valor dos outros e ainda por cima ta subtraindo eles! segue abaixo o ultimo codigo q escrevi, o outro eu perdi, o fato dela ter pedido de um numero até outro é tantos % está me complicando DESCULPA AQUI EMBAIXO NÃO ESTÁ COMO AS OUTRAS PERGUNTAS, NÃO SEI FAZER, SE ALGUEM PODER ME ENSINAR AGRADEÇO inicio // Seção de Comandos escreval("Digite o valor bruto") leia(salbruto) //IRPF porcentagemIRPF1<-7.50/100 porcentagemIRPF2<-15/100 porcentagemIRPF3<-22.50/100 porcentagemIRPF4<-27.50/100 //INSS porcentagemINSS1<-8/100 porcentagemINSS2<-9/100 porcentagemINSS3<-11/100 //Processamento de dados se (salbruto <=1247.70) entao desconto1<- salbruto*porcentagemINSS1 salfinal<- salbruto-desconto1 fimse se (salbruto >=1247.71) ou (salbruto <=2079.50) entao desconto1<- salbruto*porcentagemINSS2 salfinal<- salbruto-desconto1 se (salbruto >=1499.16) ou (salbruto <=2246.75) entao desconto1<-salbruto*porcentagemINSS2 desconto2<-salbruto*porcentagemIRPF1 somadesconto<-desconto1+desconto2 salfinal<-salbruto-somadesconto fimse fimse escreval("O SALARIO FINAL É: ", salfinal) fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.