Jump to content

Search the Community

Showing results for tags 'shutdown'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. Vinnyy

    usar variavel em string

    Olá, estou tentando fazer um codigo de shutdown mas ele não está funcionando se eu colocar uma variavel, por exemplo. System.Diagnostics.Process.Start("shutdown.exe", "-s -t 300") este codigo acima funciona, porem o 300 é variavel, ja tentei: System.Diagnostics.Process.Start("shutdown.exe", "-s -t \\" & complemento) a variavel complemento é passado por um outro sistema (sim, ela retorna um valor numerico referente aos segundos, ja testei.) Como posso fazer isso funcionar?
  2. Olá amigos boa noite, alguns dias atrás eu estava tendo um problema com uma GTX 550 TI relacionado a super aquecimento. Bem, vou ser sucinto para quem tiver com o mesmo problema e queira tentar o que deu certo para mim. O motivo maior de eu fazer esse tópico que eu tive que pesquisar em sites gringos até para poder encontrar algo que ajudasse. O problema era o seguinte: A placa estava em idle e ela funcionava a 52° em média, o que eu já estava achando muito. Quando entrava em um jogo e ela alcançava a carga máxima, aumentava para a casa dos 95,96 e até 100 ° célsius. Segue os procedimentos que eu realizei para resolver: 1. Troquei a pasta térmica, utilizando este método: Amigos tentei de tudo que é jeito, e somente desse funcionou. Colocando uma quantidade generosa -- Lembrando: Nem muito, nem pouco -- no centro e usando o dissipador para espalhar. Dando uma apertada de leve antes de fechar a placa. 2. Melhorei a refrigeração do gabinete, acrescentei dois fans de 12 CM na parte frontal, que não só a placa agradeceu como os HDS, eles não passam de 38 °, considerando que moro na Bahia e aqui tem feito um calor imenso, fora que em meu quarto não há muita circulação de ar... melhorou significativamente. 3. Fechar a placa utilizando o esquema em X, fechando os pinos de forma cruzada, por exemplo: A placa tem os parafusos normalmente assim: 1 2 3 4 Daí você vai apertar um pouco o 1 e o 4. Depois o 2 e o 3. Vai dando apertos balanceando para não apertar muito um lado antes de apertar o outro. 4. Por fim, a última coisa que eu fiz, e acho que o que realmente resolveu além de tudo, foi tirar a ventoinha e o dissipador de calor e limpar. Na verdade, eu praticamente lavei eles, não sei se pode ocorrer danos, mas enfim, fiz com cuidado e deixou bem limpinho. Evidentemente sequem totalmente as peças antes de voltar a colocar na GPU. A poeira não era muita, mas mesmo assim aparenta ter feito uma grande diferença. Peço desculpas se são coisas que vocês já sabem, mas, eu procurei muito e não achei essas informações em sites brasileiros. Bem, foi esse o motivo de ter feito o tópico. Se alguém tiver com o mesmo problema, pode testar para ver se resolve.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.