Jump to content

Search the Community

Showing results for tags 'sistem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 2 results

  1. [Pergunta] Sistema de login com senha criptografada Eu tenho um jogo e quando eu faço o cadastro coloco por exemplo: username: Thiago e Password: Thiago123, mas ai no banco de dados a senha aparece criptografada: E na hora de fazer login eu coloco no Username: Thiago e na Password: Thiago123, mas não entra, e quando eu coloco a senha criptografada igual da imagem acima, entra normalmente no jogo. Oque eu queria saber é como tirar a criptografia do password do meu banco de dados ou se não tiver como, queria mudar o index.php , que esta assim:
  2. Olá colegas, Eu estou usando um script pronto e eu coloquei no meio um outro script, pois não sou bom em programação, estou aprendendo e não está funcionando, mas pelo meu pouco conhecimento eu não estou identificando onde está o erro. No meu host já fiz o teste sem adicionar o segundo script o primeiro funciona. Peço uma ajuda por favor! Segue o código: <!DOCTYPE html> <html> <head> <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /> <title>Untitled Document</title> </head> <body> <?php //PREENCHA OS DADOS DE CONEXÃO A SEGUIR: $host= 'meuservidor'; $bd= 'meubanco'; $senhabd= 'minhasenha'; $userbd = $bd; // RECEBENDO OS DADOS PREENCHIDOS DO FORMULÁRIO ! $nome = $_POST ["nome"]; //atribuição do campo "nome" vindo do formulário para variavel $email = $_POST ["email"]; //atribuição do campo "email" vindo do formulário para variavel $ddd = $_POST ["ddd"]; //atribuição do campo "ddd" vindo do formulário para variavel $tel = $_POST ["telefone"]; //atribuição do campo "telefone" vindo do formulário para variavel $endereco = $_POST ["endereco"]; //atribuição do campo "endereco" vindo do formulário para variavel $cidade = $_POST ["cidade"]; //atribuição do campo "cidade" vindo do formulário para variavel $estado = $_POST ["estado"]; //atribuição do campo "estado" vindo do formulário para variavel $bairro = $_POST ["bairro"]; //atribuição do campo "bairro" vindo do formulário para variavel $pais = $_POST ["pais"]; //atribuição do campo "pais" vindo do formulário para variavel $login = $_POST ["login"]; //atribuição do campo "login" vindo do formulário para variavel $senha = $_POST ["senha"]; //atribuição do campo "senha" vindo do formulário para variavel $news = $_POST ["news"]; //atribuição do campo "news" vindo do formulário para variavel $sexo = $_POST ["sexo"]; //atribuição do campo "sexo" vindo do formulário para variavel //Gravando no banco de dados ! //conectando com o localhost - mysql $conexao = mysql_connect($host,$bd, $senhabd); if (!$conexao) die ("Erro de conexão com o host, o seguinte erro ocorreu -> ".mysql_error()); //conectando com a tabela do banco de dados $banco = mysql_select_db($bd,$conexao); if (!$banco) die ("Erro de conexão com banco de dados, o seguinte erro ocorreu -> ".mysql_error()); $selsql = "SELECT * FROM clientes where (email = '$email')"; $teste = mysql_query($selsql,$conexao); if (mysql_num_rows($teste) > 0) { echo "Erro"; } else { $query = "INSERT INTO `clientes` ( `nome` , `email` , `sexo` , `ddd` , `telefone` , `endereço` , `cidade` , `estado` , `bairro` , `país` , `login` , `senha` , `news` , `id` ) VALUES ('$nome', '$email', '$sexo', '$ddd', '$tel', '$endereco', '$cidade', '$estado', '$bairro', '$pais', '$login', '$senha', '$news', '')"; mysql_query($query,$conexao); echo "OK"; } </body> </html> Nos echos tentei colocar um javascript com duas funções em páginas separadas loginsucssessfully e loginfailed com setimeout, daí pensei que era isso que estava dando erro e tirei e deixei os echos "Erro" e "OK", mesmo assin não funcionou. A função sleep() nem tentei, não sei usá-la ainda direito. As vezes dá página em branco e às vezes dá caracteres japoneses no lugar dos echos, mas em ambos os casos não registra na tabela do banco. Atenciosamente colegas, Phil
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.