Jump to content

Search the Community

Showing results for tags 'sql_oracle'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. Marcos Vilela Alves

    Sql Oracle nao retorna dados no PHP

    Bom dia. meu caso é o seguinte. tenho um server sql Oracle onde tenho os dados. meu sistema web tem que conectar nesse server. ok. isso já foi feito, inclusive como SysDBA. sem me logar, varias consultas acontecem, e tem retorno. na tela de login que tudo enrola. eu fiz a tela, e as autenticações corretamente. o sistema funciona, mas a query para consulta de usuario e senha, apesar de estar correta e no banco retornar dados, no php nao retorna nada. consulta, mas volta vazia. segue a consulta SELECT u.HANDLE , u.NOM_USUARIO , u.DSC_OBSERVACAO FROM BANCO.USUARIOS u WHERE u.NOM_USUARIO = 'MARCOS' AND u.NOM_SENHA = 'XXX000XXX' na base, meu usuario vem como retorno no php vem vazia. como se nao houvesse o dado na base. alguem sabe o pq?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.