Jump to content

Search the Community

Showing results for tags 'subrotina'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. GMVieira

    Matriz Visualg

    EXERCÍCIO: Faça uma subrotina que receba uma matriz 10x10, o número de uma linha, o número de uma coluna e retorne uma matriz 9x9, resultante da remoção da coluna e da linha informados. Comecei a fazer no visualg até onde eu consegui, mas meu algoritmo esta errado porque ele não consegue pular a linha e coluna eliminadas, tirando só o valor e fazendo como se ainda existisse 10 linhas e 10 colunas. Alguém poderia me ajudar? algoritmo "Matriz" var matriz10: vetor [1..10,1..10] de inteiro matriz9: vetor [1..9,1..9] de inteiro linha,coluna,l,c: inteiro inicio para linha de 1 ate 10 faca para coluna de 1 ate 10 faca matriz10[linha,coluna] <- 10 fimpara fimpara escreval ("Informe a linha (1 a 10) ") leia (l) escreval ("Informe a coluna (1 a 10) ") leia © para linha de 1 ate 10 faca para coluna de 1 ate 10 faca se ( (linha <> l) e (coluna <> c) ) entao matriz9[linha,coluna]<- matriz10[linha,coluna] fimse fimpara fimpara fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.