Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''templates''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 4 registros

  1. Flavioh825

    Módulos publicados, mas o conteúdo não!

    Olá pessoal, eu precisei migrar o site (joomla 1.5) da empresa onde trabalho para o novo joomla 3.4.4, migrei os dados do 1.5, porém, o template (esse que tem a necessidade de ser mantido) precisou ser adaptado, correu tudo bem, aparentemente, instalei os módulos de menu do jeito que estavam na versão antiga, mas ao tentar publicar um dos artigos da página inicial, o mesmo não aparece. Configurei o menu home para exibir todos os artigos que estiverem em destaque, atribuí todos os menus na configuração do tema, e nada! O que pode estar acontecendo de errado com o site? Obrigado!
  2. Flavioh825

    Módulos publicados, mas o conteúdo não!

    Olá pessoal, eu precisei migrar o site (joomla 1.5) da empresa onde trabalho para o novo joomla 3.4.4, migrei os dados do 1.5, porém, o template (esse que tem a necessidade de ser mantido) precisou ser adaptado, correu tudo bem, aparentemente, instalei os módulos de menu do jeito que estavam na versão antiga, mas ao tentar publicar um dos artigos da página inicial, o mesmo não aparece. Configurei o menu home para exibir todos os artigos que estiverem em destaque, atribuí todos os menus na configuração do tema, e nada! o que pode estar acontecendo de errado com o site? Obrigado!
  3. Anderson Modolon

    Melhor desempenho/performance: Smarty, Twig ou algum outro?

    Embora no geral os sistemas de templates para PHP são utilizados com outros objetivos, como por exemplo separar regras de negócio, etc... a minha dúvida é em relação a qual deles fornece um melhor desempenho para o carregamento/performance de site (ou aplicação web). Já trabalhei com o Smarty e o Twig é muito bem falado, porém ainda não trabalhei com este. Atualmente, qual destes oferece maior vantagem neste ponto, e seria esta a melhor forma para otimização ou existem outras alternativas?
  4. Robson Barros da Rocha

    Como titular páginas com PHP?

    Boa noite! Gente eu preciso de um apoio e vou tentar ser o mais direto e específico possível. Eu estou fazendo um site, que por sinal está ficando como esperado, porém, eu dei um pequeno vacilo que só fui perceber agora. No diretório principal tenho as pastas nativas, como: Como podem ter percebido, o meu index é o local que coloco toas as funções php, como por exemplo: ob_start(); session_start(); include("includes/config.php"); include("includes/functions.php"); $tb_users = mysql_query("SELECT * FROM `users_TABLE`"); Para facilitar a minha vida no gerenciamento e organização do FTP, eu decidi criar a pasta templates e dentro dela, os arquivos que vão compor as páginas do site. Para isso ocorrer, eu tive que adicionar ao meu index.php esse código: $pagina = protect($_GET['pagina']); include("templates/header.php"); switch($pagina) { case "noticias": include("templates/noticias.php"); break; } include("templates/footer.php"); Com as configurações que fiz no .htaccess eu acesso a página principal no endereço "www.meusite.com/noticias" tendo url amigável. Tudo ocorre como eu queria, até o problema na qual preciso de apoio de vocês. Eu fiz outras páginas, contendo templates na pasta "templates": about.php noticias.php contato.php testes.php O problema é que o título da página não altera se eu mudar de página! Com as novos templates eu posso acessar "www.meusite.com/contato" mas, no título só aparece o título original que coloquei no header.php dentro do <title></title>. Alguém saberia como dar título para cada página usando este sistema que já fiz? Obrigado pela ajuda, e se não conseguiram me compreender, eu explicarei outra vez. :D
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.