Jump to content

Search the Community

Showing results for tags 'venda'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 8 results

  1. Eu estou começando a pensar em trabalhar como freela na área de desenvolvimento de sites, eu programo já tem alguns anos, mas tenho dúvidas em relação a como cobrar por um site, ví varios videos na internet, mas normalmente eles dizem para cobrar x valor dependendo do site que formos fazer, porém a minha dúvida é em relação à hospedagem e o domínio, pois esses são valores que se paga periodicamente e não apenas uma vez. Como vocês fazem na hora de vender um site? Vocês cobram por exemplo: R$ 500,00 pela construção do site e dizem para o cliente que ele vai ter que pagar anualmente (ou mensalmente, etc...) a hospedagem e o domínio, ou vocês colocam esse custo da hospedagem e do domínio junto com o preço da manutenção do site e dizem que a manutenção é obrigatória? Quando vocês percebem que o site do cliente é bem simples, vocês colocam em hospedagens gratuitas até ultrapassar o limite, depois migram para uma hospedagem paga?
  2. lucasvbl

    biblioteca de pagseguro

    Estou fazendo pela primeira vez um site e-comerci com o pagseguro, e não sou muito bom em pdo kkk Enfim, já baixado essa biblioteca do pagseguro já vem com erro de síntese.. Tem como me ajuda nisso por favor ... Na parte de dizer os tokens já preenchi e ta ok... //Erro começa aqui private static function getCredentials() { $PagSeguroConfig['credentials'] = array(); $PagSeguroConfig['credentials']['email'] = getenv('PAGSEGURO_EMAIL') ?: self::PAGSEGURO_EMAIL; $PagSeguroConfig['credentials']['token']['production'] = getenv('PAGSEGURO_TOKEN_PRODUCTION') ?: self::PAGSEGURO_TOKEN_PRODUCTION; $PagSeguroConfig['credentials']['token']['sandbox'] = getenv('PAGSEGURO_TOKEN_SANDBOX') ?: self::PAGSEGURO_TOKEN_SANDBOX; $PagSeguroConfig['credentials']['appId']['production'] = getenv('PAGSEGURO_APP_ID_PRODUCTION') ?: self::PAGSEGURO_APP_ID_PRODUCTION; $PagSeguroConfig['credentials']['appId']['sandbox'] = getenv('PAGSEGURO_APP_ID_SANDBOX') ?: self::PAGSEGURO_APP_ID_SANDBOX; $PagSeguroConfig['credentials']['appKey']['production'] = getenv('PAGSEGURO_APP_KEY_PRODUCTION') ?: self::PAGSEGURO_APP_KEY_PRODUCTION; $PagSeguroConfig['credentials']['appKey']['sandbox'] = getenv('PAGSEGURO_APP_KEY_SANDBOX') ?: self::PAGSEGURO_APP_KEY_SANDBOX; return $PagSeguroConfig; } /** * @return mixed */ private static function getApplicationEncoding() { $PagSeguroConfig['application'] = array(); $PagSeguroConfig['application']['charset'] = ( getenv('PAGSEGURO_CHARSET') && ( getenv('PAGSEGURO_CHARSET') == "UTF-8" || getenv('PAGSEGURO_CHARSET') == "ISO-8859-1") ) ?: self::PAGSEGURO_CHARSET; return $PagSeguroConfig; }
  3. Preciso cadastrar uma venda com vários produtos, são duas dúvidas, utilizando o cakePHP, como eu faço para adicionar o ID da venda no produto no momento da requisição? Dúvida 2, serão vários grupos de itens, com o "ID do produto" e o "Preço do produto", como fazer para o CakePHP salvar todos eles em linhas diferentes, ele salva somente o último produto cadastrado. Resumindo, a venda é cadastrada na tabela Sale e os produtos da venda na tabela Item, onde serão vários com o ID da Venda, ID do Produto e o Preço do produto. Esse é a parte do formulário, nos quais se repetem dependendo da vontade do usuário/vendedor, pode ser somente 1 ou até mesmo 100. <?php echo $this->Form->input('Item.product_id', array( 'type' => 'select', 'label' => false, 'div' => false, 'div' => false, 'empty' => true, 'options' => $products, 'class' => 'select2 form-control', )); ?> <?php echo $this->Form->input('Item.amount', array( 'placeholder' => '0,00', 'label' => false, 'div' => false, 'class' => 'form-control')); ?> $this->request->data['Item']['sale_id'] = (COMO PEGAR?) $data[] = $this->request->data; $this->Item->saveAll($data);
  4. jefersonitnet

    comissão sobre vendas

    Prezados, tenho uma agência de desenvolvimento de websites há 5 anos. Até então não tinha trabalhado com vendedores externos. Sempre o cliente nos procurava e oferecíamos as soluções em nosso próprio escritório. Entretanto, devido ao grande aumento de demandas e a expansão da nossa área territorial que alcançamos, estamos montando uma equipe de vendas. Gostaria de saber, por gentileza, quanto o mercado está pagando em média de comissão sobre as vendas de um website ou solução online. Grato.
  5. Desenvolvo para o Theme Forest e estou tendo alguns temas pirateados. Tanto HTML quanto wordpress. Existe alguma maneira de barrar essa pirataria, colocando algum código para bloquear algum recurso do tema ou algo assim?
  6. Desenvolvo temas para vender no theme forest, minha conta está marcada como vendedor exclusivo do Theme Forest, mas a dúvida é o seguinte: Eu posso por exemplo, vender um theme apenas lá, e outro theme apenas em outra loja? Ou não posso trabalhar com outras empresas de nenhum jeito? Obrigado
  7. Desenvolvo para o Theme Forest e estou tendo alguns temas pirateados. Tanto HTML quanto wordpress. Existe alguma maneira de barrar essa pirataria, colocando algum código para bloquear algum recurso do tema ou algo assim?
  8. Estou Programando um sistema de vendas para cinema, ja está tudo quase pronto, a unica coisa que falta é recusar a venda de um bilhete caso a cadeira já esteja ocupada... me ajudem por favor? var sala_cinema: vetor[1..10, 1..30] de caracter opcao_desejada: inteiro fileira, cadeira: inteiro x,y, bilheteria_inteira, bilheteria_meia: inteiro tipo_entrada:caracter inicio repita escreval(" ") escreval("1 - Iniciar nova Sessão: ") escreval("2 - Exibir o mapa de ocupação do cinema ") escreval("3 - Vender um bilhete ") escreval("4 -Totalizar a bilheteria ") escreval("5 -Fechar o sistema ") leia(opcao_desejada) escolha (opcao_desejada) caso 1 escreval("Iniciar nova sessão!") caso 2 escreval("Exibe Mapa!") escreval("") para fileira de 1 ate 10 passo 1 faca escreval("") para cadeira de 1 ate 30 passo 1 faca se (sala_cinema[fileira,cadeira] = "") entao escreva(" O") senao escreva(" ", sala_cinema[fileira,cadeira]) fimse fimpara fimpara escreval("") caso 3 escreval("Vender Bilhete!") escreval("Informe a fileira: ") leia(fileira) escreval("Informe a cadeira: ") leia(cadeira) sala_cinema[fileira,cadeira] <- "X" escreval("Escreva M para meia e I para inteira: ") leia(tipo_entrada) para x de 1 ate 10 passo 1 faca escreval("") para y de 1 ate 30 passo 1 faca se (sala_cinema[x,y] = "") entao escreva(" O") senao se (sala_cinema[x,y] = "X") entao se (tipo_entrada = "I") entao escreva(" X") bilheteria_inteira <- bilheteria_inteira + 1 senao escreva(" M") bilheteria_meia <- bilheteria_meia + 1 fimse fimse fimse fimpara fimpara caso 4 escreval("Totalizar Bilheteria") escreval("") escreval("O total da bilheteria INTEIRA entrada foi: ", bilheteria_inteira*30) escreval("") escreval("O total da bilheteria MEIA entrada foi: ", bilheteria_meia*15) para x de 1 ate 10 passo 1 faca para y de 1 ate 30 passo 1 faca sala_cinema[x,y] <- "" fimpara fimpara caso 5 escreval("Finalizando Sistema!") outrocaso escreval("Não exite esta opção!") fimescolha ate (opcao_desejada = 5) fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.