Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''viewport''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 3 registros

  1. fael97

    DIV FIXED 100% DO viewport

    Olá amigos do forum, alguem pode me ajudar com um problema que me apareceu por algum erro que fiz. estava tudo normal, quando me deparei com o erro. é o seguinte estou criando uma rede social no qual o usuário pode compartilhar o post, só que quando vou compartilhar o post ao invez de mostrar tudo certinho as informações do post que será compartilhado, mostra o post cortado e na maioria das vezes as informações do post não aparecem no lugar certo. o link é este www.onfamily.com.br usuarioteste@gmail.com senha: usuarioteste como é para ficar: como voces perceberam apos o segundo post as informações ficam para tras e acompanha a ordem do post. as configurações estão assim, eu setei para o usuário não ter o controle do scroll ao abrir o modal. $("hmtl, body").css({ 'height' : $(window).height() + 'px', 'width' : $(window).width() + 'px', 'overflow' : 'hidden' }); entao a minha div principal onde as informações do modal aparecerão se chama modal_compartilhar e ela tem que ocupar 100% do viewport, mas não é oque está ocorrendo, ela está ocupando 100% do body e assim o post não e mostrado. alguem pode me ajudar com este bug? se for preciso passo o projeto...
  2. egbmix

    Css com erro no windows 8

    Boa noite Galera Estou uma dúvida, desenvolvi um site que é acessível a três telas 1020px, 920px, e 420px, coloquei tudo certinho os media screen e as tags viewport, sendo que quando eu acesso o site pelo windows 8 ele fica sem formatação parece que nem tem o css, até quando eu acesso ele pelo próprio programa pra editar ele aparece assim será que tem alguma coisa a ver o windows 8 por que no windows 7 fica perfeito.
  3. Boa tarde, Eu estou com dor de cabeça com a altura da viewport de dispositivos mobile e já tentei todo tipo de hack do bem para evitar que o conteúdo trema na rolagem. O problema não ocorre em PC nos navegadores IE, Firefox, Chrome, Edge, Safari e Opera nem no MAC nos navegadores Chrome, Safari e Firefox. Mas como quase todos os navegadores mobile têm um redimensionamento automático com a rolagem da página você acaba tendo problema com recursos como o “top:100%” com “position:absolute” na rolagem do conteúdo (o navegador mais problemático é o Chrome de IOS). Isso ocorre também com background, mesmo com recurso o “background-cover: cover;” e o “background-size: cover;” configurados (detalhe que eu configurei os prefixos -webkit-, -moz-, -ms-, -o- e -vendor-). Segue a META que eu estou usando (acredito que o problema seja em parte por causa dela, mas preciso dela para que a resolução fique adequada para dispositivos mobile) Estou usando essa META no site em que estou desenvolvendo, pois quero que o usuário não de zoom no site (por causa do layout). <meta name="viewport" content="initial-scale=1.0,user-scalable=no,maximum-scale=1"> Mas testei a mesma META com "user-scalable=yes" e não adiantou. <meta name="viewport" content="initial-scale=1.0,user-scalable=yes,maximum-scale=1"> Segue meu código CSS: #texto_sombra { font-family:"Trebuchet MS", tahoma, verdana, arial; font-size:35px; text-shadow: 1px 1px 1px rgba(0, 0, 0, 0.80); text-align:center; color:#FFFFFF; bottom: 80px; display: block; left: 50%; position: absolute; width: 400px; z-index:1 !important; } #container_pai { top:100%; width:80%; margin-left:10% !important; margin-right:10% !important; height:600px; background:#fff; position:absolute; padding:0px; display:block; z-index:20 !important; } #backgroup { background: url(http://wallpaper.ultradownloads.com.br/118363_Papel-de-Parede-Campo-Aberto--118363_1600x1200.jpg); background-position: center center; background-repeat: no-repeat; position:fixed; z-index:-1; display:block !important; width: 100%; height: 100%; min-width:100%; min-height:100% !important; right:0px; bottom:0px !important; margin: 0px; overflow:hidden; /*AJUSTE*/ -webkit-background-cover: cover; -vendor-background-cover: cover; -moz-background-cover: cover; -ms-background-cover: cover; -o-background-cover: cover; background-cover: cover; /*///////////////////////////////*/ -webkit-background-size: cover; -vendor-background-size: cover; -moz-background-size: cover; -ms-background-size: cover; -o-background-size: cover; background-size: cover; /*AJUSTE*/ } Segue meu código HTML: <div id="texto_sombra">Titulo da Página</div> <div id="container_pai"></div> <div id="backgroup"></div> Visão do código no jsfiddle: https://jsfiddle.net/mauriansoares/xy01xL7z/ Se alguém puder ajudar
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.