Jump to content

Search the Community

Showing results for tags 'visual'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 4 results

  1. Boa noite, estamos utilizando visual studio numa equipe de programação. E gostaríamos de criar tipo um repositório ao vivo, onde pudéssemos ver em qual arquivo cada um está editando. Tipo as pessoas que estão conectadas, etc. Existe algo do tipo? Já instalei o live share, mas n é mto util, dá para ver o outro editando o código. Porém é complicado, queriamos monitorar o trabalho, ver o que está sendo feito, etc. Github já usamos também.
  2. Eu queria saber como faço parar visualizar a menor nota, a maior eu consigo mas a menor sempre da 0 var menor,maior,salario:real contador:inteiro inicio contador <- 1 enquanto contador < 4 faca escreva("Informe o salário do ", contador, "º funcionário: ") leia(salario) contador <- contador +1 Se(salario>maior)entao maior <- salario fimse Se(salario<menor)entao menor <- salario fimse fimenquanto escreval("Maior : ", maior) escreval("Menor : ", menor) fimalgoritmo
  3. Olá! Estou usando o Visual Basic 2010 express e preciso fazer a seguinte rotina Tenho um arquivo txt com várias linhas, preciso ler uma linha específica desse arquivo e salvar o conteúdo dessa linha em uma variável Exemplo: Pegar o conteudo da linha numero 5 e ao clicar no btn5 atribuir o conteudo da linha na variavel "linha" Acho que devo fazer um laço para parar na linha que desejo, mas não estou conseguindo. Grato!
  4. tiagopollinib

    Ajuda erro na Visual c++ library

    Microsoft Visual C++ Runtime Library ... esse erro ta me assombrando vai fazer tempo , tentei todas as soluções , até formatar o pc , e nada . existem uns arquivos que não sei porque , fazem questão de não abrir , todos são relacionados a jogos , Alguém me ajuda por favor , já tentei todo tipo de solução e nada , já tentei até formatar , então acho que o erro sejá relacionado a alguma library mesmo do windows, o programa não é instalado , então creio que não tem uma pasta pra mim poder está excluindo alem do próprio arquivo exe ? já tentei outras versões mas também , acontece o mesmo erro , já estou ficando até desanimado com esse erro ..... não é só nesse arquivo , também tenho outro arquivo .exe que fica dando o mesmo erro , por isso acho que não é relacionado ao arquivo, e sim a library , mas posso estar errado , e se eu estiver me corrijam por favor, só estou querendo arrumar esse "maldito" erro ! Windows é service pack 1 , win 7 x64 , tenho sql 2008 instalado todo corretamente ... tinha o visual 2015 , e esse erro já existia , instalei todos os packs pro visual , instalei todos os packs pro office , mas o erro persistiu, já não sei mais oque fazer .... Agradeço desde já ....!
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.