Jump to content

Search the Community

Showing results for tags 'xampp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 36 results

  1. Boa tarde galera tenho um sistema feito com codeigniter em php e na hospedagem ele abre o painel que montei normalmente e com todas as funções que montei mas nao sei pq ele não ta abrindo default xampp em localhost. toda vez que abro o index ele vai normal mas quando coloco na url /painel ou /setup para abrir a area de adm ele vai direto para o index do xampp. usei o mesmo codigo que esta na hospedagem só modificando o que precisa para rodar em localhost mas não ta indo
  2. Acrianinho

    Php não é exibido no Xampp

    Turma eu fiz o download de um sistema opensource para testes, conseguido neste link https://github.com/hiltonbruce/Igreja. Instalei o Xamp 7.3.2 e Colei a pasta baixada dentro da pasta htdocs, do campo. Ao iniciar os serviços do xampp não tive problemas. Acessei PhpMyadmin e criei o banco de dados pedido na descrição do sistema. Quando tentei acessar o localhost/projeto abriu uma série de erros de php no navegar. Resolvi todos, um a um, mas quando acabaram os erros não aparece nada no navegador. Quando eu abro localhost vejo a pagina do xampp funcionando, mas nada é exibido no localhost/projeto. Pensei que fosse erro de porta e troquei a porta para 8080 e continua exibindo somente uma página em branco. Alguém tem uma ideia de onde eu estou errando?
  3. Roberto Pereira Lima Ribei

    Xampp não inicia Apache e MySQL (Windows 7)

    Estou tentando instalar o xampp pela enésima vez e não inicia de forma alguma o Apache ou o MySQL. Apresenta erro de porta 80 e 443. Mesmo tendo alterado no httpd.conf e httpd-ssl.conf as portas para 8080, 82, 85 / 446, 447, 448 o mesmo erro apresentado. [Apache] Problem detected! [Apache] Port 80 in use by "Unable to open process" with PID 4! [Apache] Apache WILL NOT start without the configured ports free! [Apache] You need to uninstall/disable/reconfigure the blocking application [Apache] or reconfigure Apache and the Control Panel to listen on a different port ------------------------- [mysql] MySQL Service detected with wrong path [mysql] Change XAMPP MySQL and Control Panel settings or [mysql] Uninstall/disable the other service manually first [mysql] Found Path: C:\MySQL\bin\mysqld.exe --defaults-file=C:\MySQL\my.ini MySQL [mysql] Expected Path: c:\xampp\mysql\bin\mysqld.exe --defaults-file=c:\xampp\mysql\bin\my.ini mysql ------------------------ Alguém sabe como resolver por favor?
  4. Olá, pessoal. Tudo bem? Gostaria de pedir um direcionamento com a seguinte situação: Tenho um amigo que tem um site feito em php, com painel gerenciador de conteúdo. Como estou estudando mais a fundo php agora, gostaria de pegar um site que funciona e estudar em cima dele: (alterar tanto layout quanto incluir/retirar novas funcionalidades). Meu amigo liberou o acesso ao ftp e banco de dados dele, para eu fazer uma cópia e colocar em um localhost (xampp) para estudar em cima dele. Assim, não corro risco de danificar o site dele que está no ar. Já estou com a pasta do site dentro do htdocs, e o banco de dados importado no phpmyadmin, porém ao tentar acessar o site, o browser acusa erro no servidor. 500 Busquei tutoriais sobre isso, mas encontrei apenas passo-a-passo para sites em wordpress. Com isso, vem a pergunta: Alguém tem algum tutorial ou poderia me dizer como faço para "plugar" o site com o banco de dados no localhost? Peço desculpas se a pergunta é muito leiga mas, como não encontrei nada específico sobre o assunto, achei que valia a tentativa. Desde já, agradeço pela atenção. Caio
  5. Pessoal, boa noite. Instalei o Xampp na minha máquina e estou tentando configurar o Mercury para enviar emails para minha conta no GMail Segui os seguintes vídeos tutoriais https://www.youtube.com/watch?v=iwjNIUuM_iI https://www.youtube.com/watch?v=rcWS1uuf304 https://www.youtube.com/watch?v=2-WYsG_yIX8 As explicações sobre as configurações são similares nestes 3 vídeos, porém, não está funcionando. O envio usando o Send Mensage Message do próprio Mercury também não deu certo Desativei o anti-vírus e o firewall mas também não resolveu. Alguém pode me dar uma luz? Preciso criar um ambiente para testar o envio de email através de formulário de site que estou criando.
  6. welderv.s

    site não carrega layout e imagem

    4d bom dia, estou criando o site para divulgação interna na empresa, estou criando da minha maquina quando acesso localhost funciona normal(da minha propria maquina onde esta instalado o xampp), mas quando acesso de outra maquina que esta na mesma rede não carrega o css, nem as imagens nem o layout. estou aprendendo ainda pode me ajudar?
  7. Antes de formatar meu computador eu executava aplicações em php pelo botao admin do apache no painel de controle do xampp porem agora clico ali e me abre o navegador onde a aplicação nao roda bem, ja fiz testes colocando site em htdocs pra ver se estava funcionando em browser localhost abriu normal mas gostaria de nao usar o browser pois a aplicação nao roda bem no navegador so naquela janelinha que abria ali, se alguem puder me dar uma luz?
  8. Andressa Maria

    PHP conectar com Oracle em outro servidor

    Preciso realizar a conexão de uma pagina PHP com banco do Oracle, porem este banco esta em um servidor diferente! Já passei a string do tnsnames na variável de conexão, porem quando abro a pagina não mostra nada! <?php // Conexão com Oracle usando OCI $user='contrx'; // seta o usuário $pass='controlx123'; // seta a senha $db='TOROMA = (DESCRIPTION = (ADDRESS = (PROTOCOL = TCP)(HOST = 10.10.10.177)(PORT = 1521)) (ADDRESS = (PROTOCOL = TCP)(HOST = 10.10.10.176)(PORT = 1521)) (CONNECT_DATA = (SERVER = DEDICATED) (SERVICE_NAME = t5db.toroma.local) ) )'; // Instância do banco de dados $conn= @ocilogon($user,$pass,$db); echo "Teste ok"; ?> Tentei também por PDO <?php class ConBD{ private $ora_servidor = 'toroma'; // Servidor Oracle private $ora_user = 'contrx'; // Usuario do banco private $ora_senha = 'controlx123'; // Senha do banco private $ora_conecta; private $sql; private $resultado; private function AbriConexao() { $this->ora_conecta = ocilogon($this->ora_user,$this->ora_senha,$this->ora_servidor); if(!$this->ora_conecta) { echo "<p>Não foi possivel conectar-se ao servidor Oracle.</p>\n" . "<p><strong>Erro Oracle: " . OCIError() . "</strong></p>\n"; echo "ok"; exit(); } } public function processa($sql){ $this->AbriConexao(); $this->sql = $sql; $this->resultado = OCIParse($this->ora_conecta, $this->sql); if(OCIExecute($this->resultado)){ $this->fecharConexao(); return $this->resultado; } else { exit("<p>Erro Oracle: " . OCIError() . "</p>"); $this->fecharConexao(); } } private function fecharConexao() { return ocilogoff($this->ora_conecta); } } ?>
  9. aldoneto.89

    erro

    tenhos as 3 seguintes classes: <?php class Sql extends PDO{ private $conn; //conexão com o banco public function __constuct(){ $this->conn = new PDO("mysql:host=localhost;dbname=php7","root","root"); } private function setParams($statment, $parameters = array()){ foreach(parameters as $key => $value) { //associar os parametros ao comando.//chave e o valor $this->bindParam($key, $value); } } private function setParam($statment, $key, $value){ $statment->bindParam($key, $value); } public function query($rawQuery,$params = array()){ //1-parametro a ser tratato e 2 os dados $stmt = $this->$conn->prepare($rawQuery); // $this->setParams($stmt, $params); $stmt->execute(); return $stmt; } public function select ($rawQuery, $params = array()):array { $stmt = $this->query($rawQuery, $params); $stmt->fetchAll(PDO::FETCH_ASSOC); } } <?php spl_autoload_register(function($class_name){ $filename = $class_name.".php"; if(file_exists(($filename))){ require_once($filename); } }); ?> <?php require_once("config.php"); $sql = new Sql(); $usuarios = $sql->select("SELECT * FROM tb_usuarios"); echo json_encode($usuarios); ?> e esta dando o erro : Fatal error: Uncaught TypeError: PDO::__construct() expects at least 1 parameter, 0 given in C:\xampp\htdocs\DAO\index.php:5 Stack trace: #0 C:\xampp\htdocs\DAO\index.php(5): PDO->__construct() #1 {main} thrown in C:\xampp\htdocs\DAO\index.php on line 5 o engrçado é que peguei em uma videoaula e esta igual ao do professor diz que tem q passar um parametro, mas no dele não tem parametro
  10. Joannes Waquim

    site desconfigurado depois de desinstalar xampp

    Boa tarde!! estava usando uma versão do xampp, mas pediu atualização do phpmyadmin, então precisei desinstalar o xampp salvei meu projeto em outra pasta ou a pasta anterior do xampp com outro nome, e reinstalei novamente mas agora meu projeto esta desconfigurado, como se estivesse faltando arquivos, mas esta tudo certo. O que poso fazer? é um projeto da empresa!!! Não sei mais o que fazer, preciso muito de uma luz!!.
  11. Laura Mattioni

    Erro ao conectar SQL ao banco de dados Xampp

    Boa noite, Estou enfrentando problemas ao conectar ao banco de dados com o Xampp. Abaixo meu código para análise. <?php $host = "localhost"; $user = "root"; $pass = ""; $base = "help_pet"; error_reporting(E_ALL & ~ E_NOTICE & ~ E_DEPRECATED); if (!(mysqli_connect($host,$user,$pass))) { echo "Erro! Host, usuário ou senha do MYSQL incorreta"; exit; } if (!(mysqli_select_db($base))) { echo "Erro! Banco de dados não acessível."; exit; } mysqli_query("SET NAMES 'utf8'"); ?>
  12. 7Canim

    Encontrar Usuário e Senha

    Bom dia É a primeira vez que estou usando o mysql nesse computador desde que instalei o xampp, mas já estou acostumada a ele em outro computadores. Tenho um firebird instalado já com usuário e senha. Mas nesse mysql eu não sei o usuário e a senha e eu preciso deles. O usuário e a senha são os mesmos do firebird? Se não, como eu descubro o usuário a senha do mysql?
  13. bom dia galera, estou tendo problemas em rodar arquivos com urls amigaveis no meu servidor local. eu já habilitei o mod_rewitre e meu arquivo já tem o .htaccess incluso, no entanto, não está dando certo (sempre aparece o erro 404 not found). Eu sei que os arquivos estão funcionando porque eles rodam em servidores online. me ajuda ai galera!! Esse aqui é o meu .htaccess Esqueci de falar q uso o windons 10, nai sei se influencia. RewriteEngine On RewriteCond %{SCRIPT_FILENAME} !-f RewriteCond %{SCRIPT_FILENAME} !-d RewriteRule ^(.*)$ index.php?url=$1 Options -Indexes
  14. Boa Noite pessoal, estou desenvolvendo um sistema web onde também terá acesso em dispositivos móveis, e preciso acessar essa página hosteada no meu computador pelo celular para ver se a estrutura que configurei não terá nenhum bug ou erro de enquadramento, como faz isso? Sei que modificando o arquivo httpd-xampp.conf consigo fazer isso, porém quando acesso pelo celular, ao entrar no phpMyAdmin dá Acesso Proibido, como resolvo isso?
  15. Boas, tudo bem ? Estou com um problema muito estranho aqui... Bem eu tenho o xampp instalado num pc, no qual vou utilizar o apache e o mysql. Já fiz o web site bem como a base de dados e está tudo a funcionar bem em localhost ou seja nesse próprio pc, agora eu queria poder a aceder ao site num outro pc que estivesse ligado á mesma rede. Por exemplo tenho dois computador o A e o B, o A é onde está o xampp com a base de dados e a página web, o B não tem nada mas podia a aceder ao site metendo o ip. Já tentei ir à linha de comandos e meter "ipconfig/all" e copiei o ipv4, coloquei no browser do pc que tem o xampp e abriu o site, se colocar este ip num outro pc que esteja ligado à rede não funciona ! Será necessária alguma configuração extra ?? O router da empresa é um Thomson TG784n Espero que alguém me possa ajudar Abraço Vítor Mendes
  16. Diego-SLP

    Erro Script Upload foto para Perfil

    Pessoal Bom dia, Preciso fazer um sistema que faça o upload de uma foto de perfil para o banco e assim eu consiga traze-la na pagina PROFILE do meu usuario, porém, com minhas pesquisas na internet não consegui chegar a uma conclusão eficiente, já que não domino muito essa parte de uploads, pesquisei no blog do Thiago Belem e ele da um script pronto, explicado, contudo, no meu pc ocorre um erro, gostaria da ajuda de voces, vou postar aqui o codigo e o erro. grato. RECEBE_UPLOAD <?php // Aqui você faz a conexão com o banco de dados // Lista de tipos de arquivos permitidos $tiposPermitidos= array('image/gif', 'image/jpeg', 'image/pjpeg', 'image/png'); // Tamanho máximo (em bytes) $tamanhoPermitido = 1024 * 500; // 500 Kb // O nome original do arquivo no computador do usuário $arqName = $_FILES['arquivo']['name']; // O tipo mime do arquivo. Um exemplo pode ser "image/gif" $arqType = $_FILES['arquivo']['type']; // O tamanho, em bytes, do arquivo $arqSize = $_FILES['arquivo']['size']; // O nome temporário do arquivo, como foi guardado no servidor $arqTemp = $_FILES['arquivo']['tmp_name']; // O código de erro associado a este upload de arquivo $arqError = $_FILES['arquivo']['error']; if ($arqError == 0) { // Verifica o tipo de arquivo enviado if (array_search($arqType, $tiposPermitidos) === false) { echo 'O tipo de arquivo enviado é inválido!'; // Verifica o tamanho do arquivo enviado } else if ($arqSize > $tamanhoPermitido) { echo 'O tamanho do arquivo enviado é maior que o limite!'; // Não houveram erros, move o arquivo } else { $pasta = '/uploads/'; // Pega a extensão do arquivo enviado $extensao = strtolower(end(explode('.', $arqName))); // Define o novo nome do arquivo usando um UNIX TIMESTAMP $nome = time() . '.' . $extensao; // Escapa os caracteres protegidos do MySQL (para o nome do usuário) $upload = move_uploaded_file($arqTemp, $pasta . $nome); // Verifica se o arquivo foi movido com sucesso if ($upload == true) { // Cria uma query MySQL $sql = "INSERT INTO user (foto) VALUES ('". $upload ."')"; // Executa a consulta $query = mysql_query($sql); if ($query == true) { echo 'Usuário inserido com sucesso!'; } } } } else { echo 'Ocorreu algum erro com o upload, por favor tente novamente!'; } INSERT_COLABORADOR <form class="form-horizontal form-label-left input_mask" action="recebe_upload.php" method="post" enctype="multipart/form-data"> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Nome"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Endereço"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Data de Nascimento"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Telefone"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Celular"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Data de Admissão"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Àrea de Atuação"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="text" class="form-control has-feedback-left" id="inputSuccess2" placeholder="Horário de Trabalho"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="col-md-6 col-sm-6 col-xs-12 form-group has-feedback"> <input type="file" class="form-control has-feedback-left" id="arquivo" name="arquivo" placeholder="Foto do Perfil"> <span class="fa fa-user form-control-feedback left" aria-hidden="true"></span> </div> <div class="form-group"> <div class="col-md-9 col-sm-9 col-xs-12 col-md-offset-3"> <button type="submit" class="btn btn-success" value="enviar">Cadastrar</button> </div> </div> </form> Só estou usando o campo da foto por enquanto, os outros não estou inserindo no banco, e a pasta 'uploads' tá criada na raiz do site, junto dessas paginas. os erros são: Strict Standards: Only variables should be passed by reference in C:\xampp\htdocs\dash\production\recebe_upload.php on line 27Warning: move_uploaded_file(/uploads/1490185930.jpg): failed to open stream: No such file or directory in C:\xampp\htdocs\dash\production\recebe_upload.php on line 30Warning: move_uploaded_file(): Unable to move 'C:\xampp\tmp\php9C30.tmp' to '/uploads/1490185930.jpg' in C:\xampp\htdocs\dash\production\recebe_upload.php on line 30 Obrigado.
  17. Renan F. da Silva

    Arquivos .PHP Servidor Cliente

    Boa tarde, Pessoal desenvolvi uma pequena aplicação de pedidos mobile em php, para funcionar na rede local mesmo, nada muito completo ou complexo. Eu instalo o Apache + PHP nos clientes porém estou meio pé atrás, de alguém copiar esses códigos php meus, mesmo sendo simples mas sei lá é complicado alguem pegar algo que você fez e falar que foi ela que fez. Gostaria de saber se alguem sabe uma maneira de eu deixar esses arquivos criptografados, sei lá ou tipo uma DLL, e funciona-se, para se alguém pegasse minha pasta não podesse usar! Obrigado!
  18. Pessoal, estou tentando aprender php com mysql, logo, sou bem leiga no assunto... Instalei o Xampp, configurei o apache e funcionou.. tudo rodando. Porém, quando eu clico em "Admin" no "MySql" do Xampp para abrir o http://localhost/phpmyadmin/ dá o erro em anexo. Alguém pode me ajudar, pf? Obrigada!!!
  19. Olá Pessoal, Sou novo por aqui e me perdoem se cometer algum equivoco, Estou querendo usar "Selenium" em php para pegar dados de um site, mas para isso preciso configurar algumas coisas no meu pc(windows), dentre elas instalar o PHPUnit, só que estou encontrando dificuldade para isso, já pesquisei em vários tutoriais, inclusive do proprio phpunit (https://phpunit.de/)%C2'> e não obtive exito, Obs.: uso o xamp em meu PC. Algum dos colegas teria algo que indicasse como faria a instalação do phpunit dentro do windows para me indicar. Grato pela atenção
  20. Bom dia amigos! Eu configurei o xampp para acesso externo e testei pelo celular, e funcionou. Acessei o localhost e o phpmyadmin. Tentei então acessar uma aplicação que fiz em codeigniter. A tela de login é exibida normalmente, ms qnd efetuo o login e bate no controller ele não carrega a pagina. E é como se estivesse sendo impedido de carregar por conta de alguma configuração no codeigniter. Não achei em lugar nhm falando sobre isso. Eu acesso pelo IP, ex: 192.168.0.18/aplicação.
  21. Hisoka.

    Acesso proibido xampp - Erro 403

    Boa tarde galera! Estou com o problema no xampp (versão 1.8.3) de acesso proibido sempre que tento fazer debug ou acesso externo. Já alterei o httpd-xampp.config algumas vezes, coloquei a configuração assim: AllowOverride AuthConfig Limit Order allow,deny Allow from all Require all granted Porém, nada adiantou. Alguém que passou por isso sabe o que pode ser para me ajudar? Atualmente deixei o arquivo httpd-xampp.config padrão. Segue o trecho do código que deve ser mudado: # # New XAMPP security concept # <LocationMatch "^/(?i:(?:xampp|security|licenses|phpmyadmin|webalizer|server-status|server-info))"> Require local ErrorDocument 403 /error/XAMPP_FORBIDDEN.html.var </LocationMatch> O arquivo httpd-vhost.config está todo comentado. Gostaria de saber se caso, não tenha solução, se alguém pode me indicar outro server, que não seja o wamp ou vertrigo pois ambos dão o mesmo erro.
  22. Hisoka.

    Erro ao depurar pelo netbeans

    Boa noite pessoal. Estou precisando de uma ajuda pois queria colocar o xdebug do netbeans pra funcionar. Mas quando executo o debug no projeto ou arquivo php ele a seguinte mensagem: Acesso Proibido!Você não tem permissão para acessar o objeto requisitado. Ele pode estar protegido contra leitura ou não ser legível pelo servidor. Se você acredita ter encontrado um problema no servidor, por favor entre em contato com o webmaster. Error 403 localhost Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.15Já abri o PHP.ini do xampp e alterei as variáveis e continua persistindo. Deixei da seguinte forma: [XDebug] zend_extension = "C:\xampp\php\ext\php_xdebug.dll" xdebug.remote_enable=On xdebug.var_display_max_children = 999 xdebug.var_display_max_data = 99999 xdebug.var_display_max_depth = 100 xdebug.remote_host="127.0.0.1" xdebug.remote_port=9000 xdebug.remote_handler="dbgp" xdebug.remote_log="/tmp/xdebug.log" xdebug.idekey = "netbeans-xdebug" Pra falar a vdd já alterei varias vezes esse arquivo PHP.ini pois já vi vários tutoriais. Se alguém puder me ajudar, ficarei grato. OBS: Tbm tentei pelo wamp e nada.
  23. DayanaPletsch

    Aplicação Java com BD Local

    Boa tarde, pessoal Já programo em Java faz um tempo, e sempre usei o xampp Acontece que agora vou vender um software, e não sei como vou fazer com o Banco de Dados [Pergunta idiota, eu sei, mas tá difícil] Seria errado instalar o Xampp no computador do cliente junto com meu software? Se eu fizesse isso, acho que teria problemas, porque ja tentei inicializar o xampp por código e não deu muito certo Pensei em usar o JavaDB, mas não tenho a mínima ideia de como fazer isso.. Uso uma classe separada chamada conectar, e não sei como alteraria os dados pra uma conexão diferente Já vendi uma aplicação, mas o BD era online, então foi fácil Esse cliente de agora não quer BD online, então tô confusa Se alguém puder me dar uma luz, agradeço
  24. Instalei o XAMPP for Windows 5.6.15, Apache + MariaDB + PHP + Perl. Funciona tudo bem até que "do nada" algumas tabelas aleatoriamente, ficam "em utilização". Simplesmente não consigo mais acessá-las, continua gravando, editando e excluindo via comando PHP, porém não ficam acessíveis direto no phpMyAdmin, então não consigo saber quantos registros tem, nem exportar a tabela, nem excluir ela, enfim não consigo fazer nada direto no banco. Segue link da imagem para melhor entendimento: https://drive.google.com/open?id=0Bxf3xvX-RCQwVUlTOTYxV1V6UkE Quando clico pra abrir a tabela dá este erro: #1932 - Table 'meuBanco.minhaTabela' doesn't exist in engine Se tento deletar mostra isso: #1347 - 'meuBanco.minhaTabela' is not VIEW Se tiverem ideia do que possa ser ou já passaram por isso, desde já agradeço. Obs.: Já desinstalei e instalei novamente e deu o mesmo erro.
  25. Alguém me ajuda por favor! Instalei xampp para aprender coisas nova no magento mas mesmo instalando o MySQL e o apache corretamente o erro persiste.Quando vou aos primeiros passos de instalação do magento me deparo com essa mensagem : PHP extensão "sabão" deve ser carregado. Ja Procurei varias ajudas mas,só encontro sites para programadores php como não sei programar em php fico perdido<p>
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.