Jump to content

Search the Community

Showing results for tags 'zf3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 3 results

  1. Prezados, estou realizando um script para alteração de senha no AD, porém ao tentar atualizar aparece o seguinte erro: 0x35 (Server is unwilling to perform; 0000209A: SvcErr: DSID-031A107A, problem 5003 (WILL_NOT_PERFORM), data 0 ): updating: CN=Users,DC=domain,DC=local Tenho um certificado local e outro no servidor instalados, além de realizar conexão criptografada. Abaixo segue o trecho do meu código: public function resetAction() { $ldap_connect = $this->getLdap(); $ldap = new Ldap($ldap_connect); $user = $this->getRequest()->getPost('user'); $sen = $this->getRequest()->getPost('sen'); $bind = $ldap->bind($user, $sen); if($bind) : $getName = $ldap->getCanonicalAccountName($user, Ldap::ACCTNAME_FORM_DN); $getEntry = $ldap->getEntry($getName); Attribute::setPassword($getEntry, '12345678910', Attribute::PASSWORD_UNICODEPWD); $ldap->update($getName, $getEntry); $this->flashMessenger()->addMessage("Atualizado com sucesso."); return $this->redirect()->toRoute('home'); else: $this->flashMessenger()->addMessage("Ocorreu um erro ao atualizar."); return $this->redirect()->toRoute('home'); endif; }
  2. Estou com um problema somente em um form, tenho outras partes do codigo com mesmo tipo de forme porem com entidade diferente mas com o mesmo tipo re relacionamento e funciona normal, agora nesse caso o select está marcando mais de um option como selected. Entidade Categoria: Repositorio da Entidade: Extensão do Repository: Service: Abstrac Service: Form: Filter: View: Imagem Funcionando correto outro modulo Imagem com problema Controller Abstrac controller
  3. Algo muito estranho está acontecendo. Eu tenho dois módulos, um chamado de Application e o outro de Dashboard, eles são diferentes e não tem nada a ver um com o outro. Eu queria usar um layout em phtml para cada um deles, e foi isso aqui que eu fiz: module/Application/config/module.config.php: // ... 'view_manager' => [ 'display_not_found_reason' => true, 'display_exceptions' => true, 'doctype' => 'HTML5', 'not_found_template' => 'error/404', 'exception_template' => 'error/index', 'template_map' => [ 'layout/layout' => __DIR__ . '/../view/layout/layout.phtml', 'application/index/index' => __DIR__ . '/../view/application/index/index.phtml', 'error/404' => __DIR__ . '/../view/error/404.phtml', 'error/index' => __DIR__ . '/../view/error/index.phtml', ], 'template_path_stack' => [ __DIR__ . '/../view', ], ], module/Dashboard/config/module.config.php: // ... 'view_manager' => [ 'doctype' => 'HTML5', 'template_map' => [ 'layout/layout' => __DIR__ . '/../view/layout/layout.phtml', 'dashboard/index/index' => __DIR__ . '/../view/dashboard/index/index.phtml', 'error/404' => __DIR__ . '/../view/error/404.phtml', 'error/index' => __DIR__ . '/../view/error/index.phtml', ], 'template_path_stack' => [ __DIR__ . '/../view', ], ], Eu criei dois layouts separados, um em module/Application/view/layout/layout.phtml e o outro em module/Dashboard/view/layout/layout.phtml, logicamente deveria funcionar, mas não funciona, sempre chamada o layout do Dashboard mesmo no módulo/rota da Application. Eu queria saber, como usar dois layouts separados para cada módulo?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.