Publicidade

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Jose Dam

Colocar Ícone na Barra de Endereços

amigos como faço pra colocar uma imagem na barra de endereços no ieexemplo: a imagem que aparece na barra de endereço deste site. de uma olhadajatentei no firefox e funcionou mas no ie não funcionaou. como devo fazer???

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

salve um icone de 16x16 no root do site com o nome de favicon.ico

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente voce deve fazer isso

 

Crie um icone e salve ele como: favicon.ico

 

Coloque o arquivo no diretório principal do seu site.

 

Nas páginas html (ou asp ou php, etc), coloque a seguinte linha entre o <HEAD> e o </HEAD>:

 

<link rel="shortcut icon" href="favicon.ico" >

 

-------------------------------

 

e por ultimo evite postar topicos em caixa alta, tanto no titulo quanto no seu conteudo

 

pois polui o forum

 

O topico será editado

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

mesmo assim eu não consigo visualizar a propósito nem o do imasters eu vejo em ie só em ff

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nunca vi exibir icone no IE tanto que nem o site da microsoft aparece o icone, somente no FF. Se alguem já viu icone no IE manda alguns endereços pra gente ver :D

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente.. o ie deve ter alguma frescurinha oculta.. mas eu já vi diversos sites que aparecem o icone na barra de endereços.. mas eu nunca consegui fazer um dos meus exibir.. talvez o ie7 resolva essa pendenga

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente.. o ie deve ter alguma frescurinha oculta.. mas eu já vi diversos sites que aparecem o icone na barra de endereços.. mas eu nunca consegui fazer um dos meus exibir.. talvez o ie7 resolva essa pendenga

http://forum.imasters.com.br/public/style_emoticons/default/excl.gif É verdade! no firefox funciona mas no IE7 deu zebra. :unsure: Será q tem solução pra isso?? :unsure:
0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também nunca vi nenhum site com ícone na barra de endereço no IE!Falta pouco pra o FF alcançar o topo!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra aparecer o icone no ie, faça assim:1-acesse o site desejado, e adicione aos Favoritos2-Feche o browser, e abra novamente, va no menu Favoritos e acesse o site pelo item q você criou :D

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nossa é verdade acabei de entrar no site deles http://www.avantbrowser.com , antes era pago agora eles voltaram pro free xD valew ae brother essa versão que eu uso é a 10.2 agora tem a versão 11 build 26 xD eeeeeeee

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai galera, tentei os códigos e mesmo assim não funciona no IE já olhei de vários sites copiei o código e nada.

 

tem alguma coisa além de colocar a tag:

 

<link rel="shortcut icon" href="favicon.ico" />

 

aguardo respostas..

 

valews http://forum.imasters.com.br/public/style_emoticons/default/thumbsup.gif

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai galera, tentei os códigos e mesmo assim não funciona no IE já olhei de vários sites copiei o código e nada.tem alguma coisa além de colocar a tag: <link rel="shortcut icon" href="favicon.ico" /> aguardo respostas..valews http://forum.imasters.com.br/public/style_emoticons/default/thumbsup.gif

É o seguinte galera, primeiro vcs tem que ter o ícone, posteriormente renomeie apenas para favicon (no caso ele ja vai ter a extenção .ico por ele ja ser um ícone), depois coloque a tag <link rel="shortcut icon" HREF="http://www.SEUSITE.com.br/favicon.ico"> dentro das HEAD, depois mande seu icone para o servidor e pronto.Lembrando que so é visualizado para IE 5x acima.
0

Compartilhar este post


Link para o post
Compartilhar em outros sites

favicon funciona no Internet Explorer sem problemas

 

porém, se os arquivos da pasta Internet Temporary files forem excluídos, os favicons também serão excluídos

0

Compartilhar este post


Link para o post
Compartilhar em outros sites
Kra ficou muito bom mesmo!!! Já testei e deu certo tb!! Obrigado!!
0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo não funcionou de jeito nenhum. Fiz exatamente como vocês orientaram.

Alguma sugestão a mais?

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo não funcionou de jeito nenhum. Fiz exatamente como vocês orientaram.

Alguma sugestão a mais?

cara, seguinte, é deste jeito mesmo, só que só aparece no FF e no IE7, nas versões anteriores do IE não aparecem. att

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, seguinte, é deste jeito mesmo, só que só aparece no FF e no IE7, nas versões anteriores do IE não aparecem.

esse recurso está disponível há pouco mais de 7 anos. No brasil, um dos primeiros sites a utilizar foi o portal do UOL.

 

 

para quem não está conseguindo criar o ícone sugiro que estude as documentações a respeito disso

 

http://en.wikipedia.org/wiki/Favicon

 

para testar a compatibilidade utilizem um simulador chamado multibrowser:

 

http://tredosoft.com/Multiple_IE

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, eu estava com o mesmo problema no Internet Explorer 7.

 

Eu cloloquei o código abaixo, mas mesmo assim não funcionava.

<link rel="shortcut icon" href="favicon.ico" />

Para que o mesmo apareça, o site precisa estar rodando ou hospedado em um servidor!

 

Coloquei a página a rodar através do localhost do apache que tenho instalado na minha máquiba e o icone apareceu.

 

Exemplos:

Com o apache rodando e o arquivo html no diretório www chamei a pagina!

http://localhost/testeicon.html (desta forma o ícone aparece).

 

Mas se eu abrir o arquivo diretamente em uma pasta local não aparece:

C:\site\testeicon.html (desta forma o ícone NÃO aparece).

 

Resumindo: Se o site estiver publicado em um servidor, o icone aparecerá, caso contrário não!

Não sei o motivo, terei de pesquisar!

 

Obs: isto ocorre comigo no IE7!!!

Espero ter ajudado!

 

Abraço!

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

gustavosl..

 

aplicativos web sao para ambientes web

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

  • Próximos Eventos