Jump to content

Archived

This topic is now archived and is closed to further replies.

gRoOvE

meu firefox não abre

Recommended Posts

"You are using an older version of Firefox, please update it and try again."

 

uso a versao 2.0.0.9, ou seja, a última...nao sei se tem a ver mais comecou a dar isso depois q instalei o Dreamweaver CS3.

 

Se alguem jah passou pelo problema posta ai ^^

Share this post


Link to post
Share on other sites

unico plguin q eu instalei foi o pra abri flash, mas como resolvo isso ??

eu jah desistalei e instalei mil vezes...quando desisntalo, reinicio o pc e instalo denovo ele funciona normal...mas dae desligo o pc e quando vo liga aparece essa msg "/

Share this post


Link to post
Share on other sites

Groove...

 

Quando eu disse "plugin" na verdade estava querendo dizer "addon", aqueles recursos que instalamos no Firefox para adicionar novos recursos, alguns deles podem causar comportamentos estranhos, mas, aparentemente, não é este o caso.

 

Neste caso, acho que não deve ser mesmo o plugin, ainda não vi reclamações deste tipo a cerca do plugin do flash, mas realmente é um comportamento bem estranho, vamos aguardar por outros comentários para ver se temos mais informações a respeito.

Share this post


Link to post
Share on other sites

mas será que isso nao pode ser tb algum virus ?? porém jah passei ad-aware e avast e nao axa nada "/

bom vamos esperar e ver se alguem tem mais alguma opniao ae...

Share this post


Link to post
Share on other sites

consegui resolver, era um virus safado que o avast nao conseguia pegar ai cacei na unha msm :D

RESOLVIDO.

Share this post


Link to post
Share on other sites

olha veio na verdade nao consegui arruma essa m*****, tinha um chamado "Bonjour" consegui deleta o arquivo mas quando fui ligar o pc denovo deu o mesmo erro, agora nao sei se eh por causa de virus isso...quando conseguir arruma plz posta awe :D

Share this post


Link to post
Share on other sites

A mim tambem me aconteceu esse problema.... eu tenho a versao 2.0.0.10 instalada... e ao arrancar ele diz k tenho uma versao antiga... eu fui ver o que se passava e o meu executavel tem a versao 2.0.0.3... isto paresse-me um malware que muda a versao do executavel do firefox... isto porque eu tentei desinstalar e voltar a instalar e nada.... instalo a versao .10 e o executavel fica com a .3...

 

Eu estou a corrre o anti-virus a ver se tenho noticias... espero descubrir algo...

 

Qaundo tiverem alguma novidade... avisem, que se eu souber tambem aviso...

 

[[]]

Share this post


Link to post
Share on other sites

"You are using an older version of Firefox, please update it and try again."

 

uso a versao 2.0.0.9, ou seja, a última...nao sei se tem a ver mais comecou a dar isso depois q instalei o Dreamweaver CS3.

 

Se alguem jah passou pelo problema posta ai ^^

Após uma manhã de scans e afins... descobri o que tava mal...

Depois de utilizar o HiJackThis.... verifiquei que tinha 2 processos a correr a mais ( winsrvc.exe & unsrvc.exe )

Pesquisei e vi que estes 2 ficheiros se não foram voces que o puseram a correr, entra tratarse-ia de Malware...

 

Para remover seguir passos, ou não...

http://www.spywareremove.com/removewinsrvcexe.html

 

Cumprimentos

I'm(aster)

Share this post


Link to post
Share on other sites

é um #@?$%~ esse baguio msm, fui tenta faze igual nosso amigo falo de matar os processos infectados e acho q matei um q nao devia, fodeu td co meu pc nao iniciava mais tive q formata "/

Share this post


Link to post
Share on other sites

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.