Jump to content

Archived

This topic is now archived and is closed to further replies.

sr x

[Resolvido] Grids do 3D Studio

Recommended Posts

Olá !!!

 

Instalei o 3d studio Max9 no meu pc e não aparecem as GRIDS das viewports, sou iniciante nesse programa, mais sei que tem que aparecer essas GRIDS. Poderia ser problema de placa de video?? Ou o que poderia ser?? Ajudem-me por favor!!

Obrigado.

Share this post


Link to post
Share on other sites
Olá, não entendi muito bem, o meu tópico tava como resolvido??? Mas não tá resolvido aki, rsrs. Me informaram prá apertar a tecla G, eu respondi que já apertei, mais isso não resolveu. Informando o meu problema dinovo, não aparecem as GRIDS nas viewports, já instalei os drives de video e não adiantou. Gostaria de ajuda por favor. Abç.

Share this post


Link to post
Share on other sites

Bem não sei se voce disse o nome da grid correta, mas apertar f4 mostra as grids do obj e F3 oculta a estrutura e mostra grids apenas também. Tenta algo ai, e ve a config da sua placa de video ou do programa pois isso pode ser algo errado ai também

Share this post


Link to post
Share on other sites

Bem não sei se voce disse o nome da grid correta, mas apertar f4 mostra as grids do obj e F3 oculta a estrutura e mostra grids apenas também. Tenta algo ai, e ve a config da sua placa de video ou do programa pois isso pode ser algo errado ai também

 

Valeu Alexandre pela opinião, mas acontece que eu não disse nome das GRIDS, até pq nem sei se elas tem nome, acontece que eu sou leigo nesse programa, nunca mexi nele, to querendo começar a aprender agora, mais sei que nas viewports aparecem umas GRIDS de fundo. Instalei o programa no PC do meu irmão e elas apareceram normalmentes. A minha placa de video é essa (NVIDIA GeForce FX 5200), antes rodava jogos aki e agora não rodam mais, pra ser mais exato, depois da primeira formatada que dei no PC, os jogos não rodaram mais. Acho que agora conseguir explicar melhor o que acontece né? Se alguem souber de algo, por favor me ajudem. Abraços.

Share this post


Link to post
Share on other sites

Bem não sei se voce disse o nome da grid correta, mas apertar f4 mostra as grids do obj e F3 oculta a estrutura e mostra grids apenas também. Tenta algo ai, e ve a config da sua placa de video ou do programa pois isso pode ser algo errado ai também

 

Valeu Alexandre pela opinião, mas acontece que eu não disse nome das GRIDS, até pq nem sei se elas tem nome, acontece que eu sou leigo nesse programa, nunca mexi nele, to querendo começar a aprender agora, mais sei que nas viewports aparecem umas GRIDS de fundo. Instalei o programa no PC do meu irmão e elas apareceram normalmentes. A minha placa de video é essa (NVIDIA GeForce FX 5200), antes rodava jogos aki e agora não rodam mais, pra ser mais exato, depois da primeira formatada que dei no PC, os jogos não rodaram mais. Acho que agora conseguir explicar melhor o que acontece né? Se alguem souber de algo, por favor me ajudem. Abraços.

 

CONSEGUI RESOLVER O MEU PROBLEMA POR CONTA PRÓPRIA, MESMO ASSIM, OBRIGADO A TODOS.

Share this post


Link to post
Share on other sites

Poxa... parece que tentaram ajudar... o sr x talvêz não conseguiu entender e saiu insatisfeito... mesmo assim, vou dar minha dica:

 

A resposta dada pelo evilwata estava correta! Selecione a viewport desejada e pressione G, se não funcionar, vá no menu: Views > Grids > Show Home Grid

 

Simples... abraço a todos ;)

Share this post


Link to post
Share on other sites

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.