Publicidade

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Gastro

[Resolvido] Windows Seven, Lentidão ao acessar apache pela rede w

Patrocínio:

Bom dia galera.

 

Tenho uma maquina rodando windows seven ultimate, recém instalado.

Nesta maquina rodo um servidor apache (WAMP), com um sistema da empresa dentro.

 

Antes utilizava o vista normalmente, porém com o sevem o acesso ao apache ficou muito lento.

 

As pessoas pela rede acessam http://edson/sistema/

 

Local isso é bem rápido, mas pela rede nas outras estações, é demorado demais.

 

Vi alguns posts sobre o arquivo host, mas não me adiantou...

atualmente ele está assim....

 

 

=====================================================================

 

=# Copyright © 1993-2009 Microsoft Corp.

#

# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.

#

# This file contains the mappings of IP addresses to host names. Each

# entry should be kept on an individual line. The IP address should

# be placed in the first column followed by the corresponding host name.

# The IP address and the host name should be separated by at least one

# space.

#

# Additionally, comments (such as these) may be inserted on individual

# lines or following the machine name denoted by a '#' symbol.

#

# For example:

#

# 102.54.94.97 rhino.acme.com # source server

# 38.25.63.10 x.acme.com # x client host

 

# localhost name resolution is handled within DNS itself.

127.0.0.1 edson

127.0.0.1 localhost

#::1 localhost

127.0.0.1 activate.adobe.com

127.0.0.1 practivate.adobe.com

127.0.0.1 ereg.adobe.com

127.0.0.1 activate.wip3.adobe.com

127.0.0.1 wip3.adobe.com

127.0.0.1 3dns-3.adobe.com

127.0.0.1 3dns-2.adobe.com

127.0.0.1 adobe-dns.adobe.com

127.0.0.1 adobe-dns-2.adobe.com

127.0.0.1 adobe-dns-3.adobe.com

127.0.0.1 ereg.wip3.adobe.com

127.0.0.1 activate-sea.adobe.com

127.0.0.1 wwis-dubc1-vip60.adobe.com

127.0.0.1 activate-sjc0.adobe.com

127.0.0.1 wwis-dubc1-vip60.adobe.com

=============================================================

 

Alguem tem uma dica, algo que pode me ajudar... to em apuros mesmo :/

 

Vlw

 

Outros detalhes....

 

 

Quando alguem digita \\edson no explorer, abre rapidamente

 

Depois que a pessoa abre o sistema, ele funciona rapidamente também, parece que é lento apenas na primeira vez que abre, como se o windows estive-se resolvendo o nome, ou coisa assim

 

Edson

0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido

 

Bastou desativar o IPV6

 

 

VLWWW

0

Compartilhar este post


Link para o post
Compartilhar em outros sites