Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Ak_Ray
      Pessoal, a pouco tempo troquei o xampp pelo php direto na máquina, o problema é que quando inicio o servidor o require nem o include funcionam. Acredito que o problema seja no php.ini, já tentei fazer diversas alterações, mas nenhuma funcionou.
      Linha onde acredito que esteja o problema :
      ; UNIX: “/path1:/path2”
      include_path = “.:/php/includes”
      ;
      ; Windows: “\path1;\path2”
      ;include_path = “.;c:\php\includes”
      Essa é a configuração padrão, apenas fiz uma alteração abaixo da linha “Unix” tirando o ';", já que no arquivo de php.ini do xampp estava assim. Mesmo assim não funciona =/
      Diretório onde esta a pasta php:
      C:\php
      Ps: tenho certeza que estou chamando o arquivo corretamente, tanto que com o Xampp funcionava normalmente.
    • By Dr. Programador
      Boa tarde galera!
      Estou iniciando no mundo do e-mail marketing e tenho algumas dúvidas.
       
      Tenho uma base de 50 mil emails opt-in e gostaria de saber qual ferramenta de validação de e-mail vocês recomendaria com melhor custo benefício?
      Gostaria de fazer uma higienização da minha lista de e-mails para retirar e-mails inválidos e evitar dores de cabeça futuras.
       
      Desde já agradeço a vocês!
       
      Abraços!
    • By wekend
      Sempre que tento iniciar o httpd no CentOS 7 no meu Google VPS, a seguinte mensagem sempre aparece. pode me ajudar?
      ● httpd.service - The Apache HTTP Server
      Loaded: loaded (/usr/lib/systemd/system/httpd.service; enabled; vendor preset: disabled)
      Active: failed (Result: exit-code) since Sun 2019-09-08 13:12:27 UTC; 1min 21s ago
      Docs: man:httpd(8)
      man:apachectl(8)
      Process: 2019 ExecStop=/bin/kill -WINCH ${MAINPID} (code=exited, status=1/FAILURE)
      Process: 2018 ExecStart=/usr/sbin/httpd $OPTIONS -DFOREGROUND (code=exited, status=1/FAILURE)
      Main PID: 2018 (code=exited, status=1/FAILURE)
      Sep 08 13:12:27 centos-web systemd[1]: Starting The Apache HTTP Server…
      Sep 08 13:12:27 centos-web httpd[2018]: (98)Address already in use: AH00072: make_sock: could not bind to address [::]:443
      Sep 08 13:12:27 centos-web systemd[1]: httpd.service: main process exited, code=exited, status=1/FAILURE
      Sep 08 13:12:27 centos-web kill[2019]: kill: cannot find process ""
      Sep 08 13:12:27 centos-web systemd[1]: httpd.service: control process exited, code=exited status=1
      Sep 08 13:12:27 centos-web systemd[1]: Failed to start The Apache HTTP Server.
      Sep 08 13:12:27 centos-web systemd[1]: Unit httpd.service entered failed state.
      Sep 08 13:12:27 centos-web systemd[1]: httpd.service failed.
    • By jleofm
      Bom dia  Forum IMaster, Instalei com sucesso o MySQL Community 8.0.17 numa estação de trabalho com sistema operacional Windows 10 Pro 64 bits, entretanto não consigo enxergar da minha estação de trabalho (Windows 10 Pro 64 bits) o servidor MySQL.
      Estou usando o MySQL Workbench 8.0 CE da minha estação de trabalho.
      Alguém sabe me informar se é necessário ter o sistema operacional Windows Server para que seja meu servidor do MySQL?
       
      Desde já obrigado a todos.
    • By kamaii
      Oi, sou novo nisso de programação e sabe criei um servidor ftp para guardar meus arquivos html, php e js
      mas quando executo php n vai só aparece o codigo e comandos que estão no arquivo 
      e tipo n sei se precisa instalar algo como uma linguagem ou biblioteca no pc
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.