Jump to content
FreedomFSA

Problema com hardware - placa de vídeo do notebook

Recommended Posts

Olá, pessoal.

 

Gostaria de compartilhar um problema que estou tendo em meu computador.

 

A historia é o seguinte. Formatei meu PC, até ai tudo certo. Fiz o de costume, instalei os programas, drivers e tudo mais. Porém, algo aconteceu que minha placa de vídeo não está chaveando. Como assim? Meu note tem 2 placas de vídeo, sendo 1 NVIDIA GT 750M e 1 Intel(R) HD Graphics 4600. Ou seja, uma on-board e uma off-board.

 

Antes de formatar meu pc, funcionava normal. Porém, agora não mais =(

 

Minha placa de vídeo também não é listada nas opções da Resolução de Tela. Alias, lista mas de forma estranha, conforme print (print01).

 

Obrigado pela atenção.

 

 

 

 

 

 

print1.jpg

print2.PNG

print3.PNG

print4.PNG

Share this post


Link to post
Share on other sites

Olá.

 

Instale o driver correto da placa correta e resolva o seu problema.

 

[ ] 's

  • +1 1

Share this post


Link to post
Share on other sites
Em 01/04/2017 at 22:33, Lord Enigm@ disse:

Olá.

 

Instale o driver correto da placa correta e resolva o seu problema.

 

[ ] 's

Lord,

 

Isso foi a primeira coisa que fiz, apenas não escreve isso no meu relato, mas o driver instalado é o correto e  está atualizado.

 

Porém as possíveis soluções praticas e corriqueiras não resolveram meu problema.

 

Abraços.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Alan Arnese
      Bom dia pessoal
       
      Estou passando por um problema um tanto grave, eu tenho um hd que contem arquivos muito importantes, como planilhas de comercialização,notas fiscais etc e ele na primeira vez que o abri ele apareceu sem nenhum arquivo dentro, tudo oculto ou corrompido
       
      Frente a isso eu passei o software HDD Regenarator para ver se existiam bad blocks mas nenhum foi localizado, frente a isso eu passei o programa mini tool power recovery para scanear estes arquivos e recupera-los, ele achou a arvore de arquivos só que eu criei uma pasta dentro do mesmo HD para salvar os arquivos recuperados, quando foram salvos vieram todos corrompidos, com isso tenho riscos de ter sido corrompidos os arquivos raizes? Pois agora na minha cabeça está passando que pela primeira tentativa de recovery mesmo em pastas diferentes ele tenha salvado os arquivos corrompidos por cima dos arquivos raizes, e esse é meu medo, essa informação pode proceder?
       
      Desde já agradeço e um bom dia a todos!
       
       
       
    • By luther.cunha
      Saudações, Mestres,
       
      Gostaria de saber as vossas opiniões sobre como elaborar uma proposta comercial para a venda de um software. Uma proposta completa que retrate não apenas os requisitos funcionais do software a ser vendido, mas que também comente a infra-estrutura em que o mesmo estará assente, time plan e, claro, o pricing breakdown.
    • By luther.cunha
      Saudações, Mestres,
       
      Gostaria que alguém me aconselha-se um bocadinho no âmbito da determinação dos requisitos de hardware para as máquinas que irão suportar uma determinada solução de software. Por exemplo:
       
      Considerando que seja uma solução implementada em Java ou em .NET:
      Tendo em conta uma quantidade de requests esperadas, quanto de RAM e que Processador é mais indicado? Tendo em conta um determinado número de users, quanto de RAM e que Processador é mais indicado?  
      Embora seja possível realizar testes de estresse e, por meio do acompanhamento dos servidores físicos e lógicos, determinar se temos menos ou o suficiente de recursos, mas gostaria de ouvir as vossas abordagens. Sou iniciante!
    • By VIEGAS1969
      Boa noite a todos.
       
      Estou tentando resolver um problema com a minha internet que consiste no seguinte:
      Minha internet é da OI VELOX, que de VELOX só tem o nome, utilizo o modem homologado pela Velox SAGEMCOM 2704N e como a VELOX como se não bastasse, a cerca de 1 mês atrás diminuiu de 2 Mega para apenas 1 Mega alegando não haver mais viabilidade de oferecer os 2 Mega contratados.
      Decidi então comprar o modem TP-LINK TL-WR 840N, eu gostaria de utilizar o modem TP-LINK como receptor direto da internet sendo que terei que continuar utilizando o da SAGEMCOM, pois como todos sabem a VELOX com toda a tecnologia de hoje ainda distribui o sinal de banda larga através do fio do telefone.
                                                                                        
      Resumindo quero e tenho que usar o modem SAGEMCOM, mas desejo usá-lo como um tipo de secundário ou coisa parecida e colocar o da TP-LINK como o principal para executar tarefas como configuração de canal, mudança de senha de acesso a rede, habilitar ou não wifi, etc...
       
      Alguém poderia me informar como proceder nas conexões dos cabos e como habilitar o modem da TP-LINK como descrevi?
       
      Desde já agradeço a atenção e qualquer ajuda para o problema.
    • By Motta
      Visa nega ataque cibernético e diz que interrupção foi problema de hardware
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.