Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mulherg
      Olá
      Alguém poderia indicar bons consultores em PHP x Apache x Windows ?
      Estou com problemas de desempenho em alguns servidores.
       
      Obrigada
    • By danicarla
      Pessoal, não sei se esse é o lugar certo para postar essa duvida, qualquer movam esse tópico par ao local correto.

      Alguns usuários da região nordeste estão relatando lentidão e instabilidade para acessar meus sites, porém eu consigo acesso normal.
       
      Entrei em contato com minha hospedagem e eles falaram que os serviços deles estão operando normalmente, que o problema é com o provedor de internet dos meus usuários, então conectei nos computadores de alguns usuários pelo TeamView e realmente está bem lenta a comunicação...

      Eem alguns momentos o site chega a ficar inacessível. Mas o Teamview não desconecta e eu consigo acessar outros sites normalmente.

      Quando estou conectado nos computadores desses usuários se eu dou um ping para meu site tenho cerca de 50% de perca, coisa que não acontece com outros sites...

      Não existem firewall ou nenhum outro bloqueador nesses computadores ou rede,
      Enfim estou achando que é algo especifico do link de internet dessa região... Mas como posso resolver isso? Se alguém tiver alguma ideia ou ajuda é bem vinda
    • By Joob
      Boas,
       
      Estou tendo um erro no TLS, seja com a versão 1.0, 1.1, 1.2 e 1.3 .
      Por exemplo, eu testo o TLS para o meu site e ele dá-me o seguinte:
       
      comando
      curl -I -v --tlsv1.3 --tls-max 1.3 https://exemple.com resultado
      * TLSv1.3 (OUT), TLS handshake, Client hello (1): * error:1408F10B:SSL routines:ssl3_get_record:wrong version number * Closing connection 0 curl: (35) error:1408F10B:SSL routines:ssl3_get_record:wrong version number  
      Estou farto de tentar pesquisar sobre o erro, tenho tudo bem configurado etc.. só tenho o problema deste erro.
      E com este erro não consigo ter repostas de retorno ao meu servidor, devido a isto.
       
      Meu site suporta todo os TLS's e dá Resultados de A+
       
      Não sei se alguém já teve este problema.
       
       
      Obrigado,
      Abraço :)
    • By mamotinho
      Olá, estou com problemas na minha hospedagem plesk , ela utilizar a versão 5.6.40  está dando o seguinte erro:
      O recurso que você está procurando foi removido, teve o seu nome alterado ou está temporariamente indisponível.
       
      alguém saberia o motivo do erro?
    • By Ak_Ray
      Pessoal, a pouco tempo troquei o xampp pelo php direto na máquina, o problema é que quando inicio o servidor o require nem o include funcionam. Acredito que o problema seja no php.ini, já tentei fazer diversas alterações, mas nenhuma funcionou.
      Linha onde acredito que esteja o problema :
      ; UNIX: “/path1:/path2”
      include_path = “.:/php/includes”
      ;
      ; Windows: “\path1;\path2”
      ;include_path = “.;c:\php\includes”
      Essa é a configuração padrão, apenas fiz uma alteração abaixo da linha “Unix” tirando o ';", já que no arquivo de php.ini do xampp estava assim. Mesmo assim não funciona =/
      Diretório onde esta a pasta php:
      C:\php
      Ps: tenho certeza que estou chamando o arquivo corretamente, tanto que com o Xampp funcionava normalmente.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.