Ir para conteúdo
AresWessex

VISUALG EXERCÍCIO DE LOGARITMO

Recommended Posts

Olá galera estou com dificuldade para fazer um algoritmo que seria"Entrar com o número e a base em que se deseja calcular o logaritmo desse número e imprimi-lo." ,mais não sei como calcular logaritmo sem ser com a função LOG que faz essa conta na base 10 .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora


  • Conteúdo Similar

    • Por BrunoJ
      Bom dia/tarde/noite.
      Preciso de completa ajuda em um exercício de c++.
      Agradeço.
         
       
       
       Escreva um programa que leia (aleatoriamente 0-100) um vetor A de 10 elementos e escreva todos que estejam entre 15 a 45 deste vetor.
       
    • Por Ian Mac Nunes
      Na verdade, eu sei como escrever um algoritmo que diga se é primo ou não. Mas, a maior dificuldade é encontrar a estrutura que seja capaz de dizer qual o primo anterior à este.
      Por favor ajudem-me.
    • Por LRock98
      Uma companhia de teatro deseja dar varios espetaculos , foi calculado que com os igressos vendidos a 48 reais , serão vendidos 350 , com dispesa de 5600 , porém se esse valor abaixa 2 reais são vendidos 17 ingressos a mais , faça um algoritmo/linguagemC que escreva uma tabela de valores de lucros esperados em função do preço do ingresso, fazendo, fazendo-se variar esse preço de 22 a 48 reais de 2 em 2 reais , escreva ainda o lucro total, o preço e a quantidade de ingressos vendidos...
      toda a parte de calculo eu já sei
      mas eu to em duvida , é pra fazer um simples algoritmo de operações matematica que calcula , ou alguma outra coisa ? se for qual e como é feita em algoritmo ? Obrigado
    • Por flavionorvel
       
      Um banco concederá um crédito especial aos seus clientes, variável com o saldo médio no último ano. Faça um algoritmo que leia o saldo médio de um cliente e calcule o valor do crédito de acordo com a tabela abaixo. Mostre uma mensagem informando o saldo médio e o valor do crédito. (use o comando switch e não faça repetições)
       
       
       
      Algoritmo "credito"
      Var
      Saldo, valor: Real
      Inicio
      Escreva ("Bem vindo ao banco");
      leia
      Escreva ("Digite o saldo desejado");
      Leia (saldo);
      Se
      (saldo > = 0) e (saldo < = 200);
      Então
      Escreva ("Você não tem crédito para a operação");
      Fim se
      Se
      (saldo > = 201) e (saldo < = 400);
      Então
      valor ? (saldo*0,2);
      Escreva ("O seu limite de crédito é:"valor);
      Fim se
      Se
      (saldo > = 401) e (saldo < = 600);
      Então
      valor ? (saldo*0,3);
      Escreva ("O seu limite de crédito é:"valor);
      Se
      (saldo > = 601);
      Então
      Escreva ("O seu limite de crédito é:"valor);
      Fim se
      fimAlgoritmo
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.

Este projeto é mantido e patrocinado pelas empresas:
Hospedado por: