Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By TrakinasB
      Estou tentando fazer com que meu terminal esteja sempre conectado a um site (https://i9roleplay.com/index.php?/login/) , para que meu bot discord pessoal teha acesso a areas restritas de administrador do forum, estou tentando usar a seguinte linha de comando
       
      curl --data "auth=USUARIO&password=SENHA&_processLogin=usernamepassword" http://i9roleplay.com/index.php?/login/
       
      auth = input de usuario
      password = input de senha
      _processLogin= botão submit / botão de entrar
       
      porém não funciona. alguém pode me ajudar ? 
       
      já tentei tbm assim: 
      wget --save-cookies cookies.txt --post-data 'auth=USUARIO&password=SENHA' http://i9roleplay.com/index.php?/login/
    • By Junior Ni10
      Estou com um problema, tentando colocar essa requisição em PHP, mas estou com problemas.
       
      sudo curl --cert certificado.cer --key certificado.key https://m2m-api.telefonica.com:8010/services/REST/GlobalM2M/Inventory/v6/r12/sim/icc:89550680137001161970
       
      O retorno no linux é em json
       
      Abs
    • By guilhermetb
      Boa noite, este é meu primeiro post no forum.
       
      Estou tendo problemas em configurar o xdebug com phpstorm
      Tenho um servidor web linux em uma hospedagem rodando apache2 com php 7.0.30 e xdebug 2.6.1
      O objetivo é conseguir executar o phpstorm em minha maquina e visualizar xdebug do servidor em tempo real.
      O servidor esta com firewall porem criei uma regra, logo apos fiz um teste de conexão do servidor para minha maquina listando na porta 9000 e deu certo.
      Ativo o debug no phpstorm e ele começa listar na 9000, tenho a extensão no chrome xdebug helper instalada, quando entro no meu site que esta com xdebug rodando não aparece nada na tela do phpstorm.
      Ja tentei varias coisas sem sucesso.
       
      Configuracao PHP no servidor
      PHP 7.0.30-0+deb9u1 (cli) (built: Jun 14 2018 13:50:25) ( NTS )
      Copyright (c) 1997-2017 The PHP Group
      Zend Engine v3.0.0, Copyright (c) 1998-2017 Zend Technologies
          with Zend OPcache v7.0.30-0+deb9u1, Copyright (c) 1999-2017, by Zend Technologies
          with Xdebug v2.6.1, Copyright (c) 2002-2018, by Derick Rethans
       
      Configuração php.ini no servidor
      [xdebug]
      xdebug.remote_enable=1
      xdebug.remote_handler=dbgp
      xdebug.remote_mode=req
      xdebug.remote_host=IP_DO_ROUTER_DAQUI_DE_CASA
      xdebug.remote_port=9000
      xdebug.remote_log=/var/log/apache2/xdebug.log
      xdebug.idekey="PHPSTORM"
       
      Poderiam me ajudar?
      Obrigado desde ja,









    • By calulaweb
      Bom dia pessoal! Tudo bem ?
      Estou precisando de algumas sugestões de servidores VPS Cloud de boa qualidade, mas que sejam hospedados no Brasiil. Vi que Lightsail, Linode, Digital Ocean, Vultr... não possuem datacenters no Brasil, e nem na América Latina...
      Vocês conhecem alguma solução, de boa qualidade, que consiga atender?

      Obrigado!!
    • By ricalamino
      Olá,
       
      Tenho 2 servidores Ubuntu com fácil configuração que pouco utilizo mas acabo pagando por eles na Amazon (AWS). Procuro freelancer ou desenvolvedor que queira diminuir custos e pode hospedar qualquer site ou sistema nos servidores. Crio usuário senha e qualquer recurso adicional que possa ajudar...
      Se alguém tiver interesse, basta entrar em contato. Com certeza é o melhor preço em servidor compartilhado e a minha ajuda sempre.
       
      Abs!
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.