Ir para conteúdo
  • 0
Anailton

Exibição de atributos dos produtos apenas se atributo anterior teve resposta positiva

Pergunta

Adicionei um produto no woocommerce coloquei cor e etc... até ai tudo bem, porém quero adicionar um atributo "incluir estampa?: sim ou não" gostaria que a próxima label que é outra pergunta "tipo de estampa" aparecesse só se o usuário optar por SIM mas ela fica aparecendo la já antes da resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

1 resposta a esta questão

Recommended Posts

  • 0

Talvez você precise detalhar melhor sua pergunta :

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por leandrosv
      Boa tarde pessoal, uma dúvida somente,se conseguirem  me responder ficarei grato!.
      Programo em php há 6 meses. Até o momento foquei em aprender e fazer para  mim.
      Peguei meu primeiro projeto, para um amigo, porém design, css e javascript não é meu forte, falta criatividade e aprender bastante sobre o JS.
      A duvida é a seguinte: Comprei um tema no themeforest.net à escolha dele(amigo), e o tema veio com puglins woocommerce, a minha dúvida é se posso hospedar e utilizar normalmente no site esses plugins sem usar o sistema wordpress. Editei o código js e css do que não me interessa e está funcionando legal. A dúvida mesmo, unica dúvida é se posso e vou conseguir rodar meu site em uma hospedagem normal sem o sistema wordpress.
      Obrigado!
      **moderadores e administradores do fórum, caso seja aqui um tópico errado, perdão, procurei mas não achei nada a respeito do assunto.
    • Por luis.kawata
      Bom dia, estou com um problema, editei o arquivo da pagina de categorias dos produtos, e agora sumiu o botão de adicionar carrinho.
      Consegui inserir novamente um novo botão personalizado, mediante codigo HTML e PHP, porém eu preciso fazer com que esse botão, "puxe" o ID de cada produto na vitrine.
      Pois da forma que está, não está levando a lugar nenhum. O arquivo editado foi o Functions.PHP, estou quebrando a cabeça, mas não estou conseguindo, alguem poderia me auxiliar?
      segue link para visualização:
      https://pureart7.com.br/portico/categoria-produto/fusion/
    • Por marimbus
      Boa noite, Amigos!
        Agradeço a quem gentilmente possa me ajudar, venho aqui relatar meu problema.   No pedido gerado, na listagem dos produtos, aparecem versões antigas de produtos que não foram e não poderiam ter sido feitas pelos clientes, pois as páginas desses produtos foram deletadas ou alteradas. O valor cobrado no pedido é o correto, nada aparece no checkout, mas quando listados, e nos emails enviados, aparecem os produtos "fantasmas". Confunde os clientes.   Aconteceu uma vez em outubro, outra vez em novembro, mas dezembro já aconteceram 3 vezes. Acredito q seja um problema de cache ou banco de dados, mas não consegui resolver ainda.    Algum insight?   Agradeço imensamente qualquer palpite.
    • Por Túlio Darros
      Boa tarde pessoal, instalei o plugin N-Media WooCommerce PPOM em uma loja que estou montando para que a pessoa consiga escrever mensagem, aparece na loja, mas depois de efetuada a compra, a mensagem não chega no formulário da venda. Alguém poderia ajudar a melhor maneira de resolver isso ou se tem algum outro plugin que faça a mesma coisa? Pra vocês entenderem melhor, é como se você fosse comprar uma camisa do Brasil e quisesse personalizar com o seu apelido, para isso teria que preencher um campo com essa informação, mas isso antes do check-out. Obrigado desde já!
    • Por giovannaalves
      Absolutamente todas as vezes que estou fazendo a instalação do woocommerce ele quebra todo o site.
      da um erro 500 e diz que é um problema em um tal de wp_hook e eu não to sabendo arrumar isso!
      Ja tentei reinstalar o wordpress, já fiz em VÁRIOS domínios diferentes. Simplesmente não funciona!
      Fatal error: Access level to WP_Hook::current() must be (as in class !) or weaker in /home/bbv/public_html/wp-includes/class-wp-hook.php on line 18
      Ja tentei verificar tudo, entrei na documentação do wordpress pra tentar encontrar o erro desse arquivo, mas não consigo arrumar.
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.