Jump to content
LuanMartinsTI

[Resolvido] Visual Studio nao Salva

Recommended Posts

Bom dia pessoal, eu tenho um projeto no visual studio, e acontece o seguinte, meu vs parece que nao le o codigo, eu ja conheco esse erro, e ele [e bem basico, se tiver erro em alguma parte do codigo ele vai rodar o ultimo programa que nao tinha erros, mas eu ja arrumei esse erro e ele ainda diz que tem erro na linha, o erro [e o seguinte:

 

Gravidade    Código    Descrição    Projeto    Caminho    Arquivo    Linha    Estado de Supressão
Erro    CS2001    Arquivo de origem "C:\Users\LuanM\Desktop\HapDev\HapDev 1.0.2\Sala\Rooms\Chat\Commands\Moderator\Fun\ColourCommand .cs" não pode ser encontrado.    HapDev Emulator    C:\Users\LuanM\Desktop\HapDev\HapDev 1.0.2    C:\Users\LuanM\Desktop\HapDev\HapDev 1.0.2\CSC    1    Ativo

 

esse problema j[a foi resolvido, eu fiz o arquivo que faltava e na hora que terminei de fazer fui onde o arquivo era chamado e ele nao tinha mais erro, mas mesmo assim quando vou compilar acontece esse erro, eu ja limpei o projeto, compilei, fiz de tudo e nao adianta

Share this post


Link to post
Share on other sites
Em 05/02/2019 at 04:17, quintelab disse:

Tente excluir essa classe e criar novamente.

Eu nao sei oq aconteceu, meu projeto estava gerando esse arquivo em outro caminho e por isso ele estava dando erro, eu fui no outro caminho deletei e parou o problema, logo criei ele no local correto thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.