Jump to content
Motta

9 New Programming Languages To Learn In 2019

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By CadencePro
      Faça o código de uma aplicação Web em PHP, que realize o cálculo do consumo de energia de equipamentos eletrônicos e eletrodomésticos de uma residência. O usuário deve entrar com o nome do aparelho, juntamente com o seu consumo em Watts/hora e a quantidade de horas que ele fica ligado por dia. O resultado do cálculo deve ser dado em Kw/H.
      Regras:
      - Você deve permitir que seja adicionado quantos aparelhos forem possíveis.
      - Deve-se calcular o consumo total da casa, e o consumo mensal de cada aparelho deve ser obtido em Kw/h, mesmo com que a entrada esteja em Watts/hora.
      - A aplicação deve gravar em um arquivo o nome de cada equipamento, juntamente com o consumo mensal dele em Kw/H.
    • By Hacker_Buiu
      Tem alguma área no fórum dedicada ao Linux e um subfórum para programação no mesmo?
       
      Observação:Preciso de uma área dessas para divulgar meu trabalho e ser reconhecido por muitos,tenho vídeo aulas de Linux,programas feitos para Linux no formato .deb,.rpm e .txz(Slackware),e ainda dicas e artigos do mesmo assunto.
       
      Hacker_Buiu é só meu nick,lembrando que existe hacker do bem e hacker do mal,mas não me considero um hacker,apesar de ser apaixonado por Linux,programação e tecnologia.
       
      Preciso de uma área assim:
       
      Fórum:Linux
      Subfórum:Lazarus,Gambas e NetBeans,Explicação:Lazarus(Delphi 7 para Linux),Gambas(Visual Basic do Linux),NetBeans para programar em Java e as vezes com C/C++ via plugin.
      Subfórum:Vídeo aulas de Linux(Instalação de programas,de jogos e vídeo aulas de programação etc...).
       
      Moderadores e Administradores quero muito essas áreas para contribuir para o fórum,meu desejo de contribuição para o fórum é imenso.Desejo muito demonstrar meu trabalho e ser reconhecido e tenho a ideia criada por mim que um fórum é uma casa por exemplo:
       
      Moderadores e Administradores:Se a casa é bonita e organizada terá mais visitantes(Amigos ou vizinhos),no caso do fórum é uma casa também e se o fórum já é bonito só falta organizar mais essas áreas para ter mais visitantes(Amigos(Parceiros) ou usuários visitando o mesmo),o que acham da ideia que criei?
       
      Eu imploro aos administradores e moderadores,por favor criem essa área de Linux para que eu possa contribuir nessa área,assim como os outros,e também deixar o fórum mais organizado.
    • By cerejafalante
      Olá pessoal, estou com uma lista de exercício de funções para fazer no visualg mas não sei por onde começar, alguém pode me ajudar fazendo esse exercício? ai eu pego ele de exemplo e faço os outros, obrigada
       
      o exercício é 
      Escreva um programa que calcula área de figuras: quadrado, retângulo, triângulo e círculo. O usuário informa qual forma deseja calcular a área, informa os parâmetros necessários e a área da forma é calculada em uma função. 
    • By cerejafalante
      Pessoal tenho que fazer um algoritmo de função no visualg de uma calculadora. Eu fiz o algoritmo mas não sei como fazer função, alguém me ajudaaa
      o código está aqui, tem que por em função, obrigada
       
      Var
      n1,n2,r:real
      operacao:inteiro
      inicio
      repita
      escreval ("1. Multiplicação ")
      escreval ("2. Divisão ")
      escreval ("3. Subtração ")
      escreval ("4. Soma ")
      escreval ("5. Sair ")
      leia (operacao)
      se ( operacao = 5 ) entao
      fimalgoritmo
      fimse
      limpatela
      escreva ("Diga o primeiro numero: ")
      leia ( n1 )
      ate ( operacao >= 1 ) e ( operacao <= 5 )
      se ( operacao <= 4 ) e ( operacao >= 1 ) entao
      escreva ("Diga o segundo numero: ")
      leia (n2)
      fimse
      escolha operacao
      caso 1
      r <- n1*n2
      caso 2
      r <- n1/n2
      caso 3
      r <- n1-n2
      caso 4
      r <- n1+n2
      outrocaso
      escreva ("escolha incorreta")
      fimescolha
      escreval ("O resultado é: ", r)
      escreval ("")
      ate ( operacao = 5 )
      fimalgoritmo
    • By iJeanClaud
      Olá, pessoal.
      Bom, eu sou programador e já trabalhei muito em sistemas PHP, Java, etc. 
      Recentemente um amigo meu veio conversar comigo a respeito de uma vaga que surgiu na empresa na qual ele faz parte do RH, trata-se de automação de testes
      por incrível que pareça, nunca havia ouvido falar sobre isso e nem sequer entendi a lógica e essa é minha maior dúvida.

      Pelo que entendi, pesquisando na internet e assistindo vídeos, é um teste mais aprofundado em softwares, independente da plataforma, tais como: verificar todos os possíveis erros em uma tela de login, de cadastro, etc. O problema nisso tudo é que eu não consigo entender qual a lógica disso, e como assim "automação de testes" sendo que no trabalho em si você já está testando uma coisa? Porque precisa de alguém pra trabalhar em cima de uma automação disso? Espero que entendam minha dúvida e agradeço a quem tentar, pelo menos um pouco, me ajudar com isso.

      Obrigado!
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.