Jump to content
Sign in to follow this  
Carlimxx

Algum driver pra deixar a minha saída de audio 2.1 em 5.1?

Recommended Posts

É o seguinte, estou tendo um probleminha, tenho um home theater bem SIMPLES.
Ele tem apenas 2 saídas de som (para as caixas) e 2 entradas RCA (respectivamente direito e esquerdo).

Na entrada de som eu conecto um cabo P2-RCA.

Quando conecto o P2 no meu celular e o RCA no home theater, ele funciona bem o áudio no home theater, mas quando conecto o P2 na saída de áudio do pc, o áudio no home theater fica uma bosta, sem grave nem nada.

Alguém sabe como posso resolver esse problema? :s

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By lumbarque_Oficial
      Tô a procura de uma equipe para participar 
       
      Sou programador, spriter ou músico
       
      meu nome é Gabriel , tenho 18 anos e já participei de uns grupo pequenos
       
      Sei de tudo um pouco mas a área que eu tô mais querendo botar a mão na massa atualmente é programação
       
      ~ alguém? ~
    • By juninhogpe
      Boa tarde.
      Estou com problemas ao subir arquivos no formato MP3 com o código abaixo. Sempre usei ele e hoje apenas aparece erro.
      Abaixo o código:
       
      $titulo = $_POST['titulo']; if ($titulo != ""){ $texto = $_POST['texto']; $padre = $_POST['padre']; $data = date("Y-m-d", strtotime($_POST['data'])); $audio = isset($_FILES["audio"]) ? $_FILES["audio"] : FALSE; $arquivo = isset($_FILES["foto"]) ? $_FILES["foto"] : FALSE; if($arquivo && $audio){ if(!preg_match("/^image\/(pjpeg|jpeg|png|gif|bmp)$/", $arquivo["type"])){ echo utf8_encode("<script> alert ('Arquivo em formato inválido! A imagem deve ser jpg, jpeg, bmp, gif ou png. Cadastro não foi realizado.');</script>"); } if(!preg_match("/^audio\/(mp3|MP3)$/", $audio["type"])){ echo utf8_encode("<script> alert ('Arquivo em formato inválido! erro no upload do audio. Cadastro não foi realizado.');</script>"); } else{ preg_match ("/\.(gif|bmp|png|jpg|jpeg){1}$/i", $arquivo["name"], $ext); $dd = date("msdYiH"); $imagem_nome = $dd. "." . $ext[1]; $imagem_dir = "../am/" . $imagem_nome; $up = move_uploaded_file($arquivo["tmp_name"], $imagem_dir); preg_match ("/\.(mp3|MP3|wav|wma){1}$/i", $audio["name"], $ext); $dd = date("msdYiH"); $audio_nome = $dd. "." . $ext[1]; $audio_dir = "../am/" . $audio_nome; $up_audio = move_uploaded_file($audio["tmp_name"], $audio_dir); if ($up){ $sql = utf8_decode("INSERT INTO palavra (titulo, foto, data, audio, texto, padre) VALUES ('$titulo','$imagem_nome', '$data','$audio_nome', '$texto', '$padre')"); } } }else echo utf8_encode("<script> alert ('Erro no upload.');</script>"); if($conn->query($sql) === TRUE){ echo utf8_encode("<script> alert (\"Cadastro realizado com sucesso.\");</script>"); echo utf8_encode('<script>window.location="palavra.php";</script>'); } else{ echo "Erro: " . $sql . "<br />" .$conn->error; echo utf8_encode('<script>window.location="palavra.php";</script>'); } }  
      O que estou fazendo de errado?
      Obrigado.
    • By Vodrigues
      Meu computador Plataforma QbeX, atualmente com placamãe GA-8I945GZME
      tornou-se POSITIVO. Como configurar o som?
       
    • By Pitag346
      Olá pessoal, beleza? 
      Estou com um pequeno problema...
      Tenho um servidor streaming onde toca alguns audios, mas não é sempre que o navegador executa o audio, como assim ?
      Tipo as vezes eu acesso o site e toca normalmente o que está na tag <audio> ... Mas as vezes eu acesso e não toca...
      Sei que consigo sanar isso com javascript ou jquery, mas não tenho esse conhecimento.
      OBS: O problema não é meu servidor pq se eu acessa-lo diretamente ele funciona sem parar em nenhum momento. 
       
      Meu código html:
       
      <audio id="audio" autoplay="autoplay"> <source src="https://streaming.meuservidor.com.br/;" type="audio/mpeg" /> <source src="https://streaming.meuservidor.com.br/stream.ogg" type="audio/ogg" /> </audio> Um detalhe importante, mesmo quando estava com somente 1 source src, acontecia isso, pensei q era culpa da velocidade da conexão mas não é acredito eu.
      Obrigado amigos.
       
       
       
    • By RSGabriel
      <audio controls >
                  <source src="local da musica/audio" type="audio/mpeg" />
      </audio>
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.