Ir para conteúdo
Thiago Correia

Não consigo carregar as paginas corretamente.

Recommended Posts

Boa tarde, 

 

Espero que alguém possa me ajudar. 

 

Estou tendo dificuldades em carregar as paginas de e-mail ou paginas de cadastros na internet. 

Ex. no Gmail o campo de atualizar fica apenas com uma marca d'agua porém nao aparece a imagem de atualizar. E quando vou acessar o e-mail digito no campo o e-mail porém quando clico em proximo a pagina nao carrega para digitar a senha. Ja atualizei o java o  adobe formatei a maquina e o problema persiste. 

 

agradeço se alguem puder solucionar o problema. 

tela gmail.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é a categoria correta do fórum para postar sobre isso.. mas pode ser alguma instabilidade da sua internet ou até do serviço do Gmail. Tente limpar o cache do navegador, testar em outro navegador, reiniciar o modem, etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por _marlon307
      Estou usando um pacote de interface para meu software. O problema e quando eu vou mudar o estilo do software ele me retorna o erro Referência de objeto não definida para uma instância de um objeto na seguinte linha ThemeForm.Style = (MetroColorStyle)Tag; não tenho ideia de que possa ser já que eu baixei um exemplo para ver melhor e não vi nada de diferente
      Este e o código.
       
      https://mega.nz/#!E9wlCAAR!zs0-R8yWwl5qw0aKlwQH_tRs7hHLiD7w9fSguDKDGlU
      using System; using System.Drawing; using MetroFramework; using MetroFramework.Controls; using MetroFramework.Forms; namespace WindowsFormsApp1 { public partial class Form1 : MetroForm { public Form1() { InitializeComponent(); this.StyleManager = ThemeForm; for (int i = 3; i < 13; i++) { MetroTile _tile = new MetroTile { Size = new Size(30, 30), Tag = i, Style = (MetroColorStyle)i }; _tile.Click += _tile_Click; flowLayoutPanel1.Controls.Add(_tile); } } void _tile_Click(object sender, EventArgs e) { ThemeForm.Style = (MetroColorStyle)Tag; } private void MetroRadioButton1_CheckedChanged(object sender, EventArgs e) { if(metroRadioButton1.Checked) { ThemeForm.Theme = MetroThemeStyle.Dark; } } private void MetroRadioButton2_CheckedChanged(object sender, EventArgs e) { if (metroRadioButton2.Checked) { ThemeForm.Theme = MetroThemeStyle.Light; } } } } Link do projeto https://mega.nz/#!E9wlCAAR!zs0-R8yWwl5qw0aKlwQH_tRs7hHLiD7w9fSguDKDGlU
    • Por Anailton de Paula
      Gostaria de saber se há a possibilidade de dar um enter automatico logo após o valor ser inserido num input, fiz um form com browser com o cefsharp como não entendo muito de javascript.
      este é o input
      <input id="txtZoom" autocomplete="off" class="">
      meu código é este:
      browser.ExecuteScriptAsync("document.getElementById('txtZoom').value= '150';")
      ele acrescenta 150 ao input mas não da sequência, alguém poderia dar uma força?
      Obs: este input não tem submit, e esta fora de um form.
       
       
       
       
       
       
       
       
       
       
    • Por _marlon307
      Fiz um o código só que ele funciona se deixar os operador  == se colocar a != ele grava no arquivo mesmo se se tiver algum outro texto igual na text box
      private void CarregarRelatorio () { bool consulta = false; if (ComboBoxRota.Text != "") { XElement xml = XElement.Load(@"cache\" + DateProprie + ".xml"); foreach (XElement d in xml.Elements("Planilha")) { if (ComboBoxRota.Text == d.Attribute("Rota").Value) { consulta = true; break; } } if (consulta == false) { XElement x = new XElement("Planilha"); x.Add(new XAttribute("Rota", ComboBoxRota.Text)); x.Add(new XAttribute("Funcionario", TbFuncionario.Text.ToUpper())); TbFuncionario.Clear(); x.Add(new XAttribute("SaidaP", TbSaida.Text)); TbSaida.Clear(); x.Add(new XAttribute("VoltaP", TbVolta.Text)); TbVolta.Clear(); x.Add(new XAttribute("Deposito", TbDeposito.Text)); TbDeposito.Clear(); x.Add(new XAttribute("Gasto", TbGasto.Text)); TbGasto.Clear(); x.Add(new XAttribute("Cheque", TbCheque.Text)); TbCheque.Clear(); x.Add(new XAttribute("Moeda", TbMoeda.Text)); TbMoeda.Clear(); x.Add(new XAttribute("Falta", TbFalta.Text)); TbFalta.Clear(); x.Add(new XAttribute("Sobra", TbSobra.Text)); TbSobra.Clear(); x.Add(new XAttribute("Observacoes", TbObservacao.Text.ToUpper())); TbObservacao.Clear(); xml.Add(x); xml.Save(@"cache\" + DateProprie + ".xml"); ListGrid = ClassGridLpHome.ListaRelatorio(DateProprie); ListGridHome.DataSource = ListGrid; } } }  
    • Por christianbel
      Eu tenho um JSON com array multidimensional. Não tenho idéia de como desserializá-lo no meu modelo c#.
       
      Eu fiz uma maneira muito simples de desserialização que não está funcionando. Preciso saber como desserializar meu JSON de maneira mais estrutural.
       
      [{ "CadProposta": { "id": "12", "numero_proposta": "123456789", "cpf": "XXX.XXX.XXX-XX", "cad_financeira_id": "30" }, "AuxSituacaoBanco": { "situacao_banco": "ATIVO" } }]  
    • Por Gabriel Heming
      Olá.
       
      Estou trabalhando na instalação de um KB no ERP Dynamics AX (KB4086133 - NFe 4.0). Quanto a instalação do KB, já sabíamos que ele possuía alguns problemas quanto ao consumo do web service do Sefaz.
       
      Problema inicial
       
      Quando a Microsoft iniciou o desenvolvimento da implementação, o Sefaz utilizava o name do serviço como "NfeAutorizacao4" (este é apenas um dos serviços). Segue o WSDL da parte que interessa:
      <wsdl:service name="NfeAutorizacao4"> <wsdl:port name="NfeAutorizacao4Soap" binding="tns:NfeAutorizacao4Soap"> <soap:address location="https://nfe-homologacao.sefazrs.rs.gov.br/ws/NfeAutorizacao/NfeAutorizacao4.asmx" /> </wsdl:port> <wsdl:port name="NfeAutorizacao4Soap12" binding="tns:NfeAutorizacao4Soap12"> <soap12:address location="https://nfe-homologacao.sefazrs.rs.gov.br/ws/NfeAutorizacao/NfeAutorizacao4.asmx" /> </wsdl:port> </wsdl:service> Após a liberação do KB, o governo realizou algumas mudanças na nomenclatura e alterou o nome do serviço para "NFeAutorizacao4" (alterando o F para maiúsculo). O que está ok, lembrando que isto tudo é dentro do prazo de homologação. O novo WSDL está da seguinte forma:
      <wsdl:service name="NFeAutorizacao4"> <wsdl:port name="NFeAutorizacao4Soap" binding="tns:NFeAutorizacao4Soap"> <soap:address location="https://nfe-homologacao.sefazrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao4.asmx" /> </wsdl:port> <wsdl:port name="NFeAutorizacao4Soap12" binding="tns:NFeAutorizacao4Soap12"> <soap12:address location="https://nfe-homologacao.sefazrs.rs.gov.br/ws/NfeAutorizacao/NFeAutorizacao4.asmx" /> </wsdl:port> </wsdl:service>  
      Como a MS não está com previsão na liberação de um novo KB (até o presente momento) e somos um dos primeiros a realizar a atualização (visto que é apenas Brasil), optamos por corrigir por nós mesmo os problemas e, caso em algum futuro próximo a MS lance a correção, instalá-la. E isso tudo ocorreu perfeitamente, pois, temos acesso ao projeto VS dentro do ERP para customização.
       
      O que realmente está pegando, é um efeito colateral da custom que não estou conseguindo localizar alguém que tenha tido um problema similar. Todas as classes geradas, que vieram pelo KB, utilizam o sufixo "Soap12Client". Quando fizemos a correção e geramos novamente as classes, esse sufixo foi alterado apenas "SoapClient". Ou seja, a classe autogerada de serviço, que era esta:
      public partial class NFeAutorizacao4Soap12Client passou para:
      public partial class NFeAutorizacao4SoapClient O que, do ponto de vista de programação, não há nenhum problema.
       
      Entretanto, o Dynamics AX acaba utilizando esse sufixo para todas as chamadas de todos os serviços da NFe (existe um método que retorna o sufixo como "Soap12) e, quando mudado o sufixo para um serviço, muda para os demais serviços da NFe 4.0. Neste caso, são inúmeros endereços, como pode ser visto no link abaixo:
      http://hom.nfe.fazenda.gov.br/portal/webServices.aspx?tipoConteudo=Wak0FwB7dKs=
       
      Devido a este problema de sufixo, a customização se torna ainda maior, pois, seria necessário customizar em outros pontos do sistema.
       
      Como no WSDL há duas port's para o serviço (NFeAutorizacao4Soap e NFeAutorizacao4Soap12), a pergunta é a seguinte:
      Há como definir que as classes autogeradas sejam da versão 1.2 e/ou possuam o sufixo "Soap12"?
       
      Sei que eu posso alterar as classes auto geradas para que possuam o prefixo. Entretanto, quero saber como realizar esse procedimento de forma automática.
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.