Ir para conteúdo
Joao_Lucaas

Editar arquivos em um servidor na rede local, é possível?

Recommended Posts

Criei um servidor no computador "A" (usando WAMP Server) e fiz configurações para que ele permita o acesso do computador "B", via rede local.

 

Nesse sentido, o computador "B" consegue ler os diretórios, acessar o phpMyAdmin e todo o resto.

 

No entanto, não sei se é possível e como fazer para que o computador "B" possa editar ou criar arquivos no diretório www do servidor instalado no computador "A".

 

Ps: Entendo que esta pode ser a área inadequada para postar isso. No entanto, não faço ideia qual é a correta. Assim, sintam-se livres para mover a pergunta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

  • Conteúdo Similar

    • Por Arhon Berdichevsky
      Oi, pessoal.
       
      Usando o seguinte código consigo acessar o banco de dados sem problemas no EasyPHP (localhost).
       
      $sql = "SELECT id, nome, sum(entrada) AS soma_entrada, datahist from historico WHERE id='$id' AND datahist BETWEEN '$datainicial' AND '$datafinal' GROUP by datahist";
      $resultado = mysqli_query($strcon,$sql) or die ("Erro...1");
       
      Já no Wamp instalado num servidor usando acesso remoto, não consigo acessar o BD e visualizo Erro...1. O erro acontece somente nesse código; com outros arquivos do mesmo projeto consigo o acesso normalmente ao banco de dados. 
       
      Será que tem alguma coisa nesse código que o Wamp não aceita e o EasyPHP sim???
       
      Para testar se a tabela estava com algum problema no Wamp, usei o seguinte código  e consegui visualizar direitinho a variavel $entri, mas depois aparece o Erro...1 do die. 
       
      $sql = "SELECT entrada from historico WHERE id_hist='8'";
      $resultado = mysqli_query($strcon,$sql) or die ("Erro...0");
      while ($registro = mysqli_fetch_array($resultado)){
          $entri = $registro['entrada'];
      }
          echo $entri;
          echo "<br/>";
      $sql = "SELECT id, nome, sum(entrada) AS soma_entrada, datahist from historico WHERE id='$id' AND datahist BETWEEN '$datainicial' AND '$datafinal' GROUP by datahist";
      $resultado = mysqli_query($strcon,$sql) or die ("Erro...1");
       
      Fico no aguardo das resposta. Obrigado desde já.
       
    • Por Samuel Basilio
      Olá pessoal,
       
      instalei o wamp no meu computador e coloquei o Moodle para funcionar. Tudo está rodando perfeitamente na máquina que é o servidor. Eu também consigo acessar de outro computador a página do wamp colocando no browser o ip da máquina servidora mas se eu tento acessar o moodle de outro computador sou redirecionado para 127.0.0.1/moodle.
       
      Alguém pode me ajudar?
    • Por behack7
      Olá galera tudo bom com vocês? Sou novo aqui no fórum e estou precisando de uma ajudinha.
      Tenho um servidor Windows Server 2012 e instalei o WAMP nele onde vou colocar diversos sites PHP para minha empresa; porém eu queria apontar diversos domínios para esse servidor, vou exemplificar abaixo: 
       
      Servidor: 10.0.0.0
      Sites em local host: http://localhost/site1
                                          http://localhost/site2
                                          http://localhost/site3    
       
      Eu queria deixar os sites acima com domínios para o publico e não apenas na rede local do servidor; exemplo: 
       
      - Site1 -> http://site1.com.br
      -Site2 -> http://site2.cf
      -Site3 -> http://site3.net
       
      Como devo proceder para conseguir algo assim? Apenas registrar o domínio e apontar para o endereço IP externo do servidor?
       
      Um grande abraço!
       
    • Por Jonathas Junior
      Olá, bom dia!
      Cheguei hoje ao forum e tenho o seguinte problema:
      Instalei o wamp e baixei o wordpress;
      descompactei o wordpress na pasta www do wamp;
      quando abro o localhost e em seguida no wordpress abre o IE dizendo que a pagina não pode ser exibida ao invés de iniciar a instalação.
      Como resolvo?
      Muito obrigado desde já!
    • Por douglas79
      Boa tarde,
       
      alguém sabe qual é a relação existente entre o servidor Wamp e o navegador Mozilla? Porque simplesmente eu instalei a versão antiga do servidor e o navegador e voltou a funcionar, sendo que antes isso não acontecia.

      Podem me ajudar a entender isso?

      []'s a todos!

       
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.