Jump to content
douglas79

Problemas com Android Studio

Recommended Posts

Boa tarde pessoal,

 

Estou com sérios problemas com esse Android Studio.

Comprei umas vídeos aulas sobre o tema e durante pediu para baixar o programa. E assim foi feito, baixei a versão em 32 bits e ao executar um AVD, apareceram os seguintes erros:

 

  • Emulator Warning: Quick Boot/Snapshots not supported on the machine. A CPU with EPT + UG features is currently needed. We will address this in a future release.
  • Emulator; init: could not find wglGetExtensionString!
  • Emulator: getGLES2ExtensionString: could not find GLES2x config!
  • Emulator: failed to obtain GLES2x ExtensionString!
  • Emulator: could not initialize emulated framebuffer
  • Emulator: qemu-system-i386.exe: could not load library WinHvPlatform.dll
  • Emulator: failed to initialize WHPX: function not implemented

 

A minha máquina tem o Windows de 32 bits e já baixei uma infinidade de versões, inclusive até a atual, mas nada funciona. O que pode ser? Tem alguém que pode me auxiliar?
Fico no QRX!

[]'s

Share this post


Link to post
Share on other sites

Não roda em maquina 32bits como a essa altura você ja deve ter percebido, estou tendo esse um problema parecido e meu processador é 64bits. você conseguiu resolver isso?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.