Jump to content
makioplayer

Pressão não funciona no Paint Tool SAI

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Yuji Tako
      Meu professor passou uma lista de exercício para a turma e no meio disso tinha uma questão
      cujo o enunciado é o seguinte:
      eu pensei nas formas de conseguir fazer esse programa e pensei nessa forma
      valor = parseInt(prompt('Valor')); valorsafe = valor; while(valor != 1){ if(valor >= 100){ cem = valor / 100; valor -= (cem * 100); }else if(valor >= 50 && valor <=100){ cinquenta = valor/50; valor -= (cinquenta * 50); }else if(valor >= 10 && valor <= 50){ dez = valor/10; valor -= (dez * 10); }else if(valor >= 5 && valor <=10){ cinco = valor/5; valor -= (cinco * 5); }else if(valor < 5){ um = valor; valor = 1; } } document.write( valorsafe.toFixed(0) + '<br>' + 'cem: ' + cem.toFixed(0) + '<br>' + 'cinquenta: ' + cinquenta.toFixed(0) + '<br>' + 'dez: ' + dez.toFixed(0) + '<br>' + 'cinco: ' + cinco.toFixed(0) + '<br>' + 'um: ' + um.toFixed(0) + '<br>' ); so que ao rodar ele no mozila eu encontro o seguinte erro

      a linha 34 no caso é dentro do "document.write()".
      eu imagino que o navegador nao esta nem executando o meu "while" e por isso nao consegue atribuir um valor em "cinquenta", e por esse motivo buga.
    • By viniciusfroner
      Boa noite, estou com um grande problema, formatei o meu notebook pela ferramenta de formatação do windows, quando estava tudo instalado reparei que alguns caracteres não eram mais reconhecidos, pesquisei pela internet sem sucesso, abri um ticket junto a microsoft e eles fizeram o reparo remoto, e mesmo assim não resolveu nada.
      O problema vai desde reconhecimento de caracteres em interface do windows ou programas, até na leitura de alguns textos como arquivos .srt e outros.
       
      Em anexo 2 imagens de exemplo do que acontece.
       
      Fico grato por qualquer ajuda.


    • By EstilloWeb
      Está ocorrendo um erro em meu comando MySQL na ordenação dos resultados. O código é o seguinte:
      $sql_imos4 = "Select DISTINCT imovel FROM propostas ORDER BY id DESC"; $exe_imos4 = mysqli_query($conexao, $sql_imos4); O objetivo é listar uma única vez um imóvel com proposta, mesmo que haja dois ou mais registros, sempre ordenado mais recente. O que está ocorrendo quando o imóvel tem mais de uma proposta cadastrada, a ordenação está sendo feita pelo ID da proposta mais antiga.
      Exemplo:
      imóvel ref. 4528 tem duas propostas, sendo que a mais recente tem o ID 235 porém aparece na listagem abaixo do imóvel ref. 4325, que tem uma só proposta e ID 230.
      O resultado deveria estar invertido neste caso.
      Onde pode estar o erro? Agradeço a ajuda.
    • By TeixeiraRamos
      Olá,
      Tenho uma página em PHP 7 com MySQL,  com um formulário, código (PDO). 
      Os registros são salvos no banco de dados sem problema, mas na parte superior do form indicar "Erro ao enviar a mensagem!".  O correto, já que não tem erro, seria indicar                                "Mensagem enviada com sucesso!", mensagem essa prevista no código.
      O Código é esse:
      <?php session_start(); include_once("../versao_03/bd/conexao.php") ?> <?php if (isset($_SESSION['msg'])){ echo $_SESSION['msg']; unset($_SESSION['msg']); } $nome = filter_input(INPUT_POST, 'nome', FILTER_SANITIZE_STRING); $mensagem = filter_input(INPUT_POST, 'mensagem', FILTER_SANITIZE_STRING); $sql = "INSERT INTO mensagens_terco_m_gozosos (nome, mensagem) VALUES ('$nome','$mensagem')"; $result = $PDO->query($sql); if(!$result) { //print_r($PDO->errorInfo()); //exit; $_SESSION['msg'] = "<div class='alert alert-success' role='alert'>Mensagem enviada com sucesso!</div>"; header("Location: http://localhost/minhaspaginas/versao_03/tercomisteriosgozosos.php"); }else{ $_SESSION['msg'] = "<div class='alert alert-danger' role='alert'>Erro ao enviar a mensagem!</div>"; header("Location: http://localhost/minhaspaginas/versao_03/tercomisteriosgozosos.php"); } ?> Obrigado
    • By quimera
      Estou com um problema, os registro entram no banco de dados dinamicamente, e neste caso algumas postagens pode enviar valores que já existem na tabela/coluna específica.
      Ex.: 
      UPDATE `tableoperator` SET `coluna`= '1' WHERE id = '1' o Registro no banco de dados está assim:
      id | coluna | data 1       1     2020-01-01 Simplesmente não atualiza se a coluna já tiver o valor.
      Alguém pode ajudar, nunca havia me deparado com isto
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.