Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''ambiente''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 2 registros

  1. Pessoal, estou querendo entender quais aspectos podem interferir no trabalho (e produtividade) do desenvolvedor. Exemplos: - falta de acessos a USB nas estações de trabalho, acredito que impacte para um desenvolvedor de App - desenvolver em ambientes virtualizados, ao invés de ter acesso local - falta de permissão para instalação de componentes, navegação à Internet, etc. Por isso tenha algumas dúvidas: 1. O que você, como desenvolvedor, mais sente falta no ambiente de desenvolvimento, seja ele local, integrado ou em cloud? 2. Quais soluções ou plataformas você conhece que poderia ajudar nisso que você sente falta? 3. O que não pode faltar em um ambiente de desenvolvimento? Obrigado!
  2. Boa tarde master, estou com um problema. Na empresa a qual estou trabalhando, fiz a migração de algumas aplicações do servidor de produção para um novo servidor. A aplicação funciona normal no servidor de produção. Os arquivos, imagens carregam sem problemas, mas no novo servidor não funciona, não consegue achar o arquivo css, imagens, e verifiquei que esses arquivos css e as imagens estão no caminho correto. Quando faço login, fica tudo sem ESTILO, é como se não reconhecesse o CSS. Fiz um debug pela ferramenta de desenvolvimento, e está retornando alguns erros. Pela lógica, era para funcionar, pois o código está exatamente igual ao servidor de produção. OBS: Se eu acessar o link direto pela URL do arquivo CSS do servidor de produção, consigo ver o código, mas no novo servidor diz que não encontrou, mas o arquivo está lá. Imagens com o problema nesse tópico: Penso que pode ser alguma configuração no ambiente de desenvolvimento, APACHE ou algo semelhante, pois no servidor de produção tudo funciona normalmente, e novo novo servidor não. Se alguém puder ajudar, agradeço demais. No aguardo, att Gregory.
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.