Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''ativo''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 5 registros

  1. johnnysiegl

    [Resolvido] OpenSSL está ativo mas não executa funções

    Bom dia pessoal, Sou novo por aqui e gostaria de saber se já viram isso acontecer. Estou dando manutenção em um site de um amigo hospedado na Locaweb e a empresa que fez o site, utilizou as funções do OpenSSL para realizar as criptografias para envio de email, mas não está funcionando as funções do modulo, retornando a seguinte mensagem: Fatal error: Call to undefined function openssl_encrypt() in /home/storage/f/cc/7c/*****/public_html/inc/contato/mail.send.php on line 5 Procurei em vários foruns mas apenas encontrei para ativar a função no servidor, verifiquei e está ativa. A função openssl_encrypt é a primeira a dar o problema, como no código abaixo: <?php //ini_set("max_execution_time", 60000); $verify = array('Hash' => openssl_encrypt("d640a8a4f9927b7ffa03126ced5f87155027870e", 'DES-EDE3-CBC', 'c17055ac4e99f9d95f4fc5a9edce2b45c6253d35', 1, '07bcc012')); Sabem o que eu posso fazer para resolver esse problema e continuar usando a criptografia?
  2. eae pessoal , minha duvida seria essa: tenho duas tabelas artigo e categoria quero que me mostre os dados somente se a linha do artigo estiver ativo ='s' ate aqui beleza , mas e se o artigo estiver vinculado a categoria 'carros' e essa categoria estiver em ativo ='n' como faço para mostrar somente os dados de todas as categorias somente se elas estiverem ativas ?? se categoria estiver ativo ='n' entao todos os artigos vinculados a ela ficam off se categoria estiver ativo ='s' mostra todos os artigos vinculados a ela com ativo ='s' $mostraDados = mysqli_query($conecta, "SELECT * FROM artigo WHERE ativo ='s' AND destaque ='s' ORDER BY id DESC")or die (mysqli_error()); if(mysqli_num_rows($mostraDados) < 1) { echo "nada"; } else { while ($linha=mysqli_fetch_array($mostraDados)) { $id = $linha["id"]; $id_cat = $linha["id_cat"]; esse e uma parte do codigo , depois do while ai lista todos os dados normalmente mas como expliquei a cima , tenho que criar um jeito de nao mostrar os artigos caso a categoria esteja em ativo = n
  3. Rafaeloliveiraz

    Botão ativo com outra imagem

    Olá pessoal, To trabalhando em um slider aqui e ele tem o efeito de mudar a imagem quando se passa o mouse nos botões laterais. Preciso que quando os botões laterais estiverem ativos a imagem fique diferente... Basicamente assim: O primeiro botão esta ativo e com um degrade, que já é uma imagem pronta. Estou usando um codigo porém ele só faz esse efeito quando o mouse está em cima do botão, e eu preciso que ele fique ativo... O codigo é esse: <li><a href="#"><img src="./images/Compensa_business_button_off_EST.jpg" onmouseout="this.src='./images/Compensa_business_button_off_EST.jpg';" onmouseover="this.src='./images/Compensa_business_button_on_EST.jpg';" /></a></li> Se alguém puder ajudar agradeço.
  4. Jiraya Tupiniquim

    Menu ativo

    Boa tarde, pessoal. Estou tentando criar um menu ativo, eu vi que tem como criar com PHP ou até mesmo jQuery. A estrutura do meu site é a seguinte. Tem a página principal, e depois os diretórios. Ex: /contato/ O menu está um ao lado do outro, ex: home // produtos // quem somos // contato Como posso deixar a página que o usuário está navegando destacada? home // produtos // quem somos // contato [home] Alguém pode me ajudar?
  5. kamin

    Problemas com link ativo | include

    Preciso deixar os link com a class ativo se o usuário estiver em determinada página, é algo bem comum e simples de se fazer, mas estou com problemas por que o meu nome, não está na mesma página do conteúdo/página o usuário NÃO sairá da index.php <?php require_once ("header.php"); require_once("paginacao.php"); require_once ("footer.php");?> header.php <ul id="menu"> <li><a href="?url=pagina1">Página 1</a></li> <li><a href="?url=pagina2">Página 2</a></li> <li><a href="?url=pagina3.">Página 3</a></li> <li><a href="?url=pagina4">Página 4</a></li> </ul> pagicao.php <?php if(isset($_GET['url'])) { $url = $_GET['url']; } else { include "_pages/pagina1.php"; } if(isset($_GET['url'])) { $filename = "_pages/".$_GET['url'].".php"; if (file_exists ($filename)){ include "_pages/".$_GET['url'].".php"; } else { include "_pages/pagina1.php"; } } ?> esse código do pagincao.php ta meio bagunçado, mas não vem ao caso, o caso é que o menu esta no header, e navegação toda ocorrerá na paginacao.php entre o header e o footer
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.