Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''connection''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 4 registros

  1. vinidanger

    Controlar Conexões

    Olá!Utilizo um software-servidor de terceiros, que utiliza a porta 5001 fazer conexão a ele.Estou desenvolvendo um software, para verificar as conexões nesta determinada porta.Queria saber se existe/há uma maneira, para liberar ou cancelar a conexão, caso o cliente não cumpra as requisições necessárias para a conexão.Exemplo bem básico:"Usuário se conectou a porta 5501";"Verificando se o usuário fez tal requisição...";"Se sim, libere a conexão, se não, cancele a conexão do mesmo".Algo do tipo, qualquer ajuda será bem vinda(a), obrigado!
  2. instalei o postgre junto ao pgadmin 4 pelo .run conecto ele funciona tranquilo mas quando eu reinicio a máquina ele sempre da conexão perdida quando eu vou conectar no servidor para acessar meu banco só volta funcionar se eu desinstalar e instalar e colocar o backup do meu banco o que faço para resolver isso?erro que dá quando coloco a senha do banco:--> Connection to the server has been lost.se puderem me ajudar será ótimo, preciso implementar um trabalho da faculdade e desinstalar e instalar o banco faz com que eu perca produtividade na evolução do trabalho.Dês de já, agradeço
  3. marcelocardoso

    conexao ASP + MySQL

    Galera... Estou tentando conectar banco de dados MySQL, tenho a instrução abaixo, porém, não consigo EXIBIR os dados, como se o banco não conectasse ou não estivesse ativo: CODIGO: <% servidor = "localhost" banco = "db_verdesmares" usuario = "root" senha = "marmmc" porta = "3307" opcao = "3" provedor = "DRIVER={MYSQL ODBC 5.3 UNICODE Driver};SERVER="&servidor&";PORT="&porta&";DATABASE="&banco&";UID="&usuario&";PWD="&senha&";OPTION="&opcao&";" SET cnnDB = Server.CreateObject("ADODB.Connection") cnnDB.Open provedor SET strRS = Server.CreateObject("ADODB.Recordset") strRS.Open "SELECT * FROM vm_noticias ORDER BY id DESC", cnnDB response.write "conectou ao banco sem problemas, pois passou por aqui.." response.write provedor DO WHILE NOT strRS.EOF %> <div class="row" style="padding-bottom: 15px; padding-top: 15px;"> <div id="noticia_data" class="text-center"><%=strRS("vmares_data")%></div> <div class="col-md-12"> <p style="font-size: 22px;"><%=strRS("vmares_titulo")%></p> </div> <div class="col-md-12 text-muted"><%=strRS("vmares_descricao")%> </div> <div id="noticia_link" class="col-md-12 pull-right">+ detalhes</div> <% strRS.MoveNext Loop response.write "passou pelo laço, funcionou..." %> Acredito que meu código está correto, só se não estou enchergando algo que pode estar errado. Se conseguirem me dar uma luz, seria ótimo.. Tentei trocar o DRIVER 5.3 para ANSI e UNICODE, porém de nenhum jeito vai. Tentei criar um DSN pelo ODBC também não... Ajuda, agradeço. Obrigado.
  4. Pedro Gustavo R. Campos

    String de conexão ADO Oracle XE 11

    Prezados, Há alguns anos atrás, desenvolvi um aplicativo para acessar uma base criada em Oracle 9.2 (na época Windows XP), usando um aplicativo Delphi. A conexão com a base de dados é por ADO. Eu tinha um notebook com esse ambiente que, recentemente, precisei reformatar e, com o W7, não consegui instalar o Oracle 9.2. Semana passada, instalei o Oracle XE 11.2, criei o tablespace e o user necessários e consigo acessar os dados pelo SQL Plus, mas não consigo a conexão por ADO. Creio que o provider seja diferente da versão 9.2. Alguem pode me passar uma string de conexão para essa situação? O user é pedro e a senha é pedro. Desde já, obrigado.
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.