Jump to content

Search the Community

Showing results for tags 'erro de conexão'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 6 results

  1. PeeWee

    PHONEGAP + PHP

    Estou aprendendo phonegap e por mais simples que pareça estou tendo muita dificuldade, peguei um código para testes e mesmo ja estando pronto nao rodou como deveria exibindo o erro: net::ERR_CONNECTION_REFUSED, pesquisei, fiz alterações, coloquei o ip ca maquina conforme recomendado mas sem exito, segue o código: <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"> <script src="http://code.jquery.com/jquery-latest.js"></script> <title>AJAX + JSON + PHP</title> <!-- 192.168.1.20 --> <script type="text/javascript"> var dato1=""; var dato2=""; var dato3=""; function traer() { $.getJSON('http://192.168.15.3:8080/JSON/traer.php', function(data){ dato1=data[0].Id; dato2=data[0].Nombre; dato3=data[0].Apellido; } ); } function mostrar() { $("#dato-1").text(dato1); $("#dato-2").text(dato2); $("#dato-3").text(dato3); } </script> </head> <body> <div class="container"> <h1>Traer datos de BD con JSON</h1> <hr> <br> <input type="button" name="" value="Traer datos" onclick="traer()"> <input type="button" name="" value="Mostrar datos" onclick="mostrar()"> <h3 id="dato-1">DATO 1</h3> <h3 id="dato-2">DATO 2</h3> <h3 id="dato-3">DATO 3</h3> </div> <?php $host = "localhost"; $usuario = "root"; $pass = ""; $bd = "demostracion"; $servidor = mysql_connect($host, $usuario, $pass); mysql_set_charset("utf8", $servidor); $conexion = mysql_select_db($bd, $servidor); $consulta = "SELECT * FROM datos"; $sql = mysql_query($consulta); $datos= array(); while ($obj = mysql_fetch_object($sql)) { $datos[] = array('Id' => $obj->Id, 'Nombre' => $obj->Nombre, 'Apellido' => $obj->Apellido, ); } echo '' . json_encode($datos) . ''; mysql_close($servidor); header('Content-type: application/json'); header("Access-Control-Allow-Origin: *"); ?> o BD está correto, não sei mais o que fazer, se alguém puder ajudar agradeço muito, fico no aguardo por sugestões.
  2. Oi pessoal, tudo certo, estou com esse problema em um script: Warning: mysql_query(): Access denied for user 'root'@'localhost' (using password: NO) in /home/logawebc/public_html/apostas/site/menu_jogos.phpon line 22 Essa linha 22 no menu_jogos.php está aqui: //die($sql_campeonato); $query_campeonato = mysql_query($sql_campeonato); $conta_campeonato_sim = mysql_num_rows($query_campeonato); O arquivo de conexão é este: <meta charset="UTF-8" /> <?php //Não mostrar erros PHP //error_reporting(0); //$conexao = mysql_connect("188.93.231.208", "betdasor_remoto", "bancoremoto123") or die("Erro ao logar no Banco!"); //$conexao = mysql_connect("localhost", "root", "uj1h8h17") or die("Erro ao logar no Banco!"); //$conexao = mysql_connect("localhost", "gestorde_betdasor_bd", "fK#bOlRt#T1%") or die("Erro ao logar no Banco!"); //$db = mysql_select_db("betdasor_bd") or die("Banco de Dados nao encontrado!"); //mysql_query("SET NAMES 'utf8'"); //mysql_query('SET character_set_connection=utf8'); //mysql_query('SET character_set_client=utf8'); //mysql_query('SET character_set_results=utf8'); ini_set("display_errors", "off"); $host = "localhost"; $user = "root"; $password = "XXX"; $database = "betdasor_remoto"; global $db; $db = mysqli_connect($host, $user, $password, $database); function mysql_query($query) { $db = $GLOBALS['db']; return mysqli_query($db, $query); } function mysql_num_rows($result) { return mysqli_num_rows($result); } function mysql_fetch_array($result) { return mysqli_fetch_array($result); } E a tabela do banco de dados é esta: -- Estrutura para tabela `jogos_placarmania` -- CREATE TABLE `jogos_placarmania` ( `id` int(11) NOT NULL, `campeonato` varchar(100) DEFAULT NULL, `data` varchar(100) DEFAULT NULL, `hora` varchar(100) DEFAULT NULL, `destaque` varchar(10) DEFAULT NULL, `prioridade` varchar(10) DEFAULT NULL ) ENGINE=InnoDB DEFAULT CHARSET=utf8; -- -------------------------------------------------------- Podem me ajudar? Obrigado!
  3. Lucas Antonio

    Erro com conexão

    Estou com um problema de rowCount bom vou explicar da melhor forma possível meu erro e irei mostrar abaixo, eu fiz a conexão externa por config.php com class e na hora deu puxar na index.php da erro de rowCount e se não declaro ela na index ele não procede. Código do config.php <?php class Conexao{ private $db; public function __construct(){ try{ $this->db = new PDO("mysql:dbname=parceiros;host=localhost", "root", "root"); }catch(PDOException $e){ echo "FALHA: ".$e->getMessage(); } } public function verificar($email, $senha){ $sql = ("SELECT * FROM usuarios WHERE email = ':email' AND senha = ':senha' "); $sql = $this->db->prepare($sql); $sql->bindValue(':email', $email); $sql->bindValue(':senha', $senha); $sql->execute(); $array = array(); if($sql->rowCount() > 0){ $array = $sql->fetch(); $_SESSION['id'] = $array['id']; } return $array; } } Código do index.php <?php require "asset/config/config.php"; if(isset($_POST['mail']) && empty($_POST['mail']) == false){ $email = addslashes($_POST['mail']); $senha = md5(addslashes($_POST['pass'])); $dsn = new Conexao(); $sql = $dsn->verificar($email, $senha); if($dsn->rowCount() > 0){ $_SESSION['id'] = $array['id']; header("Location: painel/index.php"); } } ?>
  4. Olá, me deparei com um pequeno problema ao clica em uma página em meu site, eu utilizo conexao PDO com efeito ajax. eu estou com a internet meio lenta, no entanto quando eu clico no botão para exibi a página de cadastro, não aparece nada ou seja apenas a página em branco como se a página não estivesse nada escrito, acredito que esse seja lentidão ao pedi resposta a conexão PDO, eu queria ao ter esse problema de falha de conexão exibisse um erro personalizado informando "Conexão perdida, consulte seu provedor de internet e tente novamente" OBS: NA FOTO ELE EXIBIU NORMALMENTE A PÁGINA http://prntscr.com/f2ooky NESTA OUTRA FOTO JÁ NÂO EXIBE MAIS APENAS MOSTRA TUDO EM BRANCO: http://prntscr.com/f2oouw AJUDA AI PLEASE :( http://prntscr.com/f2oouw http://prntscr.com/f2ooky http://prntscr.com/f2ooky
  5. Olá amigos, tenho um site de um cliente hospedado na Locaweb. Ele tem um sistema antigo que sempre funcionou, porém me parece que locaweb atualizou o php e ele parou de realizar a conexão com o banco de dados. Eu não mexi em nada dos códigos e tudo está ok, inclusive quando entro no painel de controle da locaweb e acesso o phpmyadmin, o usuário e senha funciona normal O erro que aparece é este aqui: Fatal error: Call to undefined function mysql_connect() in /home/storage/7/fa/e6/sbmdoor/public_html/includes/inc_conexao.php on line 18 Envio abaixo a copia do meu arquivo inc_conexao.php Alguem poderia me ajudar?
  6. Bom Dia, gostaria que alguem me ajudasse, pois tenho um notebook que não esta conectando com a rede wireless as vezes diz que tem acesso a internet mas não abre as paginas e as vezes fica com um ponto de esclamação amarelo. Quando boto para diagnosticar problema diz o seguinte: um ou mais protocolos de rede estão faltando neste computador.
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.