Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''marca dagua php''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 1 registro

  1. Dr. Programador

    Imagem com marca d'água com PHP

    Boa noite pessoal! Estou tentando gerar uma imagem com uma marca d'água utilizando outra imagem (logo). Está dando certo, porém preciso mostrar a imagem gerada com a marca d'água dentro da tag <hrml>. vejam: marca_dagua.php function marca_dagua() { $imagem_original = "http://localhost/testes_php/modelo_transp.png"; $logo_img = "http://localhost/testes_php/logo_teste.png"; $padding = 30; $opacidade = 80; $logo = imagecreatefrompng($logo_img); $imagem = imagecreatefrompng($imagem_original); if(!$imagem || !$logo) die("Erro: imagem original ou logo não foram carregadas!"); $logo_size = getimagesize($logo_img); $logo_width = $logo_size[0]; $logo_height = $logo_size[1]; $imagem_size = getimagesize($imagem_original); $dest_x = $imagem_size[0] - $logo_width - 210; $dest_y = $imagem_size[1] - $logo_height - 25; imagecopymerge($imagem, $logo, $dest_x, $dest_y, 0, 0, $logo_width, $logo_height, $opacidade); header("content-type: image/jpeg"); imagejpeg($imagem, NULL, 80); imagedestroy($imagem); imagedestroy($logo); } Ocorre que, ao puxar a função marca_dagua() para ser exibida dentro de uma página HTML, ocorre erro. (O erro é uma tela toda preta). Vejam: exibir_marcadagua.php <php include('marca_dagua.php'); ?> <html> <head> <titule>Exibindo Marca D'água</title> </head> <body> <?php marca_dagua();?> </body> </html> Alguém poderia me ajudar? Desde já agradeço!
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.