Jump to content

Search the Community

Showing results for tags 'menor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 5 results

  1. Diogo Dall'Orto

    Python - Listas com Funcao

    Ola pessoal boa tarde. Por gentileza preciso da vossa ajuda. O programa para verificar o maior, menor e seus respectivos índices eu consegui fazer conforme podem observar no código e saída abaixo, o problema esta quando tenho que implementa-lo na função. #Escreva um programa em Python com uma função que recebe por parâmetro uma lista de números inteiros e retorna o índice em que se encontra o maior elemento da lista. #Escreva um programa em Python com uma função que recebe por parâmetro uma lista de números inteiros e retorna o índice em que se encontra o menor elemento da lista. Estou a uma semana agarrado nisso! Help please! # Criar um programa em python que cria # uma lista com 10 elementos. Após isso # implementar o algoritmo para verificar e # exibir o maior elemento do vetor lista = list() for i in range(1, 11): lista.append(int(input(f'{i} - Digite um valor: '))) pos = maior = menor = indice = indicemai = indicemen = 0 while pos < len(lista): if pos == 0: maior = menor = lista[pos] indice = pos else: if lista[pos] > maior: maior = lista[pos] indicemai = pos pos += 1 while pos < len(lista): if pos == 0: menor = maior = lista[pos] indice = pos else: if lista[pos] < menor: menor = lista[pos] indicemen = pos pos += 1 print() print(f'Maior valor na lista esta é {maior}, e esta na posicao [{indicemai}] ') print(f'Menor valor na lista esta é {menor}, e esta na posicao [{indicemen}]') "D:\Python\Projetos Pycharm\venv\Scripts\python.exe" "D:/_____Impacta_____/Python/Projetos Pycharm/MaiorValorNoVetor.py" 1 - Digite um valor: 34 2 - Digite um valor: 54 3 - Digite um valor: 65 4 - Digite um valor: 76 5 - Digite um valor: 87 6 - Digite um valor: 34 7 - Digite um valor: 54 8 - Digite um valor: 23 9 - Digite um valor: 54 10 - Digite um valor: 45 Maior valor na lista esta é 87, e esta na posicao [4] Menor valor na lista esta é 34, e esta na posicao [0] Process finished with exit code 0
  2. Boa tarde galera! Estou tentando fazer o seguinte: Eu quero que a consulta do Mysql mostre somente os campos em que a data do "ultimo_laudo" seja 3 meses menor que a data atual. Ainda não tenho muito conhecimento, então relevem =) Estou tentando fazer assim: $busca = "SELECT * FROM anuncios WHERE ultimo_laudo < CURRENT_DATE() -90"; Agradeço a atenção! o/
  3. Pessoal queria uma ajuda para fazer esse código funcionar corretamente, o problema é o seguinte, É pra desenvolver um algoritmo que fique recebendo números e quando for digitado o número 0 "zero" o programa pare e mostre o maior e o menor número digitado, usando a função repita - até. Vou deixar anexado a imagem do código que eu fiz.
  4. Jucelioj

    Menor data de cadastro

    Bom dia Galera, Estou com uma duvida besta em banco Oracle, e o seguinte: Tenho uma tabela que estão cadastrado pedidos de clientes e quero saber qual foi o pedido e a data da primeira compra do cliente. Segue um Exemplo:
  5. Esse algoritmo pede pra informar os nomes e as 3 notas de 5 alunos e mostrar qual é a menor nota de cada um. O problema tá na parte de ordenar os valores de cada linha da matriz. Algoritmo "Menor nota" Var nomes: vetor[1..5] de caractere notas: vetor[1..5, 1..3] de real i, j, k: inteiro menor, temp: real Inicio para i de 1 ate 5 faca escreva("Digite o nome: ") leia(nomes[i]) para j de 1 ate 3 faca escreva("Digite a",j,"ª nota: ") leia(notas[i, j]) fimpara fimpara //essa parte está com problema para i de 1 ate 5 faca para j de 1 ate 2 faca menor <- j; para k de j ate 3 faca se notas[i, k] < notas[i, menor] entao menor <- k; fimse senao fimpara se j <> menor entao temp <- notas[i, menor]; notas[i, menor] <- notas[i, j]; notas[i, j] <- temp; fimse fimpara fimpara para i de 1 ate 5 faca escreval("Aluno(a): ",nomes[i]) para j de 1 ate 3 faca escreval(j,"ª nota: ",notas[i, j]) fimpara fimpara Fimalgoritmo
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.