Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''menor''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 4 registros

  1. Boa tarde galera! Estou tentando fazer o seguinte: Eu quero que a consulta do Mysql mostre somente os campos em que a data do "ultimo_laudo" seja 3 meses menor que a data atual. Ainda não tenho muito conhecimento, então relevem =) Estou tentando fazer assim: $busca = "SELECT * FROM anuncios WHERE ultimo_laudo < CURRENT_DATE() -90"; Agradeço a atenção! o/
  2. Pessoal queria uma ajuda para fazer esse código funcionar corretamente, o problema é o seguinte, É pra desenvolver um algoritmo que fique recebendo números e quando for digitado o número 0 "zero" o programa pare e mostre o maior e o menor número digitado, usando a função repita - até. Vou deixar anexado a imagem do código que eu fiz.
  3. Jucelioj

    Menor data de cadastro

    Bom dia Galera, Estou com uma duvida besta em banco Oracle, e o seguinte: Tenho uma tabela que estão cadastrado pedidos de clientes e quero saber qual foi o pedido e a data da primeira compra do cliente. Segue um Exemplo:
  4. Esse algoritmo pede pra informar os nomes e as 3 notas de 5 alunos e mostrar qual é a menor nota de cada um. O problema tá na parte de ordenar os valores de cada linha da matriz. Algoritmo "Menor nota" Var nomes: vetor[1..5] de caractere notas: vetor[1..5, 1..3] de real i, j, k: inteiro menor, temp: real Inicio para i de 1 ate 5 faca escreva("Digite o nome: ") leia(nomes[i]) para j de 1 ate 3 faca escreva("Digite a",j,"ª nota: ") leia(notas[i, j]) fimpara fimpara //essa parte está com problema para i de 1 ate 5 faca para j de 1 ate 2 faca menor <- j; para k de j ate 3 faca se notas[i, k] < notas[i, menor] entao menor <- k; fimse senao fimpara se j <> menor entao temp <- notas[i, menor]; notas[i, menor] <- notas[i, j]; notas[i, j] <- temp; fimse fimpara fimpara para i de 1 ate 5 faca escreval("Aluno(a): ",nomes[i]) para j de 1 ate 3 faca escreval(j,"ª nota: ",notas[i, j]) fimpara fimpara Fimalgoritmo
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.