Jump to content

Search the Community

Showing results for tags 'pr'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. var nome, nome_mais_velha, nome_mais_nova: caracter idade_mais_velha, idade_mais_nova, i: inteiro idade: inteiro inicio para i de 1 ate 4 faca escreva("Informe o nome da ", i, "ª pessoa: ") leia(nome) escreva("Informe a idade da ", i, "ª pessoa: ") leia(idade) se (i = 1) entao nome_mais_velha <- nome idade_mais_velha <- idade nome_mais_nova <- nome idade_mais_nova <- idade senao se (idade > idade_mais_velha) entao nome_mais_velha <- nome idade_mais_velha <- idade fimse se (idade < idade_mais_nova) entao nome_mais_nova <- nome idade_mais_nova <- idade fimse fimse fimpara escreval("Mais velha: ", nome_mais_velha, " com ", idade_mais_velha, " anos") escreval("Mais nova: ", nome_mais_nova, " com ", idade_mais_nova, " anos") fimalgoritmo Bom dia, gostaria se alguem pudesse me ajudar a passar esse algoritmos para o Pascal?
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.