Ir para conteúdo

Pesquisar na Comunidade

Mostrando resultados para as tags ''referer''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Todas as áreas do Fórum

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Encontrado 1 registro

  1. suelystonn

    Redirect PHP não está guardando o Referrer

    Olá pessoal, Estou fazendo um redirecionamento, porém o cabeçalho do Referrer não está passando dá pagina em si, mas sim de da página anterior. <? header('location: https://www.whatismyreferer.com/'); ?> Fiz uma pagina de teste com apenas o código acima. Se eu digitar o endereço diretamente no navegador, o referrer dá em branco, se eu acessar a pagina por meio de um link inserido em outro lugar, o referrer pega da página onde eu inseri o link para minha página e não da minha página. Faz tempo que eu não mexia em sites e em nada de PHP, e agora me deparo com isso. Ai eu pergunto, porque será que isso está acontecendo ? Será a versão do meu PHP? Ou ou navegadores que mudaram ?
×

Informação importante

Ao usar o fórum, você concorda com nossos Termos e condições.