Jump to content

Search the Community

Showing results for tags 'uploads'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 4 results

  1. Boa noite pessoa! Como vão? Meu site foi feito em laravel e está rodando em hospedagem compartilhada, tudo funciona bem, menos as imagens quando são feitos upload (aparecem um x e não carrega imagem), O site grava as fotos corretamente no diretório public/uploads e carrega no diretório raiz a pasta uploads (onde não tem nenhuma imagem). Como faço para trocar a instrução de puxar a imagem em public/uploads ao invés da pasta uploads? abs.
  2. celsosantos

    upload de imagem

    Meus amigos instalei wordpress e o tema soque quando vou fazer upload so da erro com a seguinte mensagem Upload Error: O arquivo enviado não pode ser movido para wp-content/uploads/2018/03. Alguem pode me ajudar
  3. Ola eu estou tendo dificuldade no meu uploads quando clico em salvar ele salva de boa os dados e a fotos porem ele não esta salvando só o nome da foto no banco de dados esta indo junto o nome da pasta e nome da foto ex: arquivos/nomefoto.jpg ao invés dele salvar só o nome da img ex: nomefoto.jpg nome da pasta esta aparecendo tbm na tabela do banco este é o código do uploads.php este aqui ele esta pra criar a pasta se por acaso ela não existir quando for fazer o uploads $pasta_dir = "arquivos/";//diretorio dos arquivos //se nao existir a pasta ele cria uma if(!file_exists($pasta_dir)){ mkdir($pasta_dir); } <? require("conectdb.php"); //se existir o arquivo if(isset($_FILES["arquivo"])){ $arquivo = $_FILES["arquivo"]; $pasta_dir = "arquivos/";//diretorio dos arquivos //se nao existir a pasta ele cria uma if(!file_exists($pasta_dir)){ mkdir($pasta_dir); } $arquivo_nome = $pasta_dir . $arquivo["name"]; // Faz o upload da imagem move_uploaded_file($arquivo["tmp_name"], $arquivo_nome); Alguém pode me dizer como que eu faço pra resolver isso
  4. Jack Oliveira

    UPLOADS DE IMAGEM

    Ola pessoal não sei se eu errei em algo nos codigo aqui espero que podem me ajudar é o seguinte em meu formulario de cadastro ele faz o cadastro de boa porém ao cadastrar a imagem ele esta salvando no banco junto o nome da pasta por ex images/nome-da-foto.png no caso era pra salvar so o nome da imagem no db nome-da-foto.png segue o codigo <?php require("conectdb.php"); //se existir o arquivo if(isset($_FILES["arquivo"])){ $arquivo = $_FILES["arquivo"]; $pasta_dir = "images/";//diretorio dos arquivos //se nao existir a pasta ele cria uma if(!file_exists($pasta_dir)){ mkdir($pasta_dir); } $arquivo_nome = $pasta_dir . $arquivo["name"]; // Faz o upload da imagem move_uploaded_file($arquivo["tmp_name"], $arquivo_nome); //conecta no banco $id = $_POST['id']; $arquivo = $_POST['arquivo']; $nome = $_POST['nome']; $mensagem = $_POST['mensagem']; $query = "INSERT INTO produtos (arquivo, nome, mensagem) VALUES ('$arquivo_nome','$nome','$mensagem')"; // inserção sql na tabela produtros mysql_query($query) or die (mysql_error()); mysql_close();//fecha conexão } ?> se alguém poder me dizer onde eu errei ai fico grato
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.