Jump to content

Search the Community

Showing results for tags 'visualg calculadora'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Q&A Desenvolvimento
    • Perguntas e respostas rápidas
  • Desenvolvimento e Banco de Dados
    • HTML e CSS
    • Java
    • Javascript
    • .NET
    • PHP
    • Python
    • Ruby
    • Mobile
    • Ambientes de Desenvolvimento
    • Arquitetura e Métodos Ágeis
    • Banco de Dados
    • DevOps
    • Desenvolvimento de Games
    • E-Commerce e Pagamentos Online
    • SEO e Otimizações
    • WordPress
    • Algoritmos & Outras Tecnologias
  • Design e Produto
    • Fotografia
    • Photoshop
    • Design de interfaces e UX
    • Edição/Produção de Vídeos
    • Marketing Online
    • Desenho, Ilustração e 3D
  • Entretenimento e uso pessoal
    • Geral
    • Segurança & Malwares
    • Gadgets e wearable
    • Softwares e Apps
    • Entretenimento

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Google+


Hangouts


Skype


Twitter


deviantART


Github


Flickr


LinkedIn


Pinterest


Facebook


Site Pessoal


Localização


Interesses

Found 1 result

  1. alanricardo.97

    Calculadora

    Preciso fazer uma calculadora e ela deve fazer produto e divisão mas no código nao poderei usar operadores de produto (*) e nem de divisao (/) Algoritmo "semnome" // // // Descrição : Aqui você descreve o que o programa faz! (função) // Autor(a) : Nome do(a) aluno(a) // Data atual : 22/04/2019 Var // Seção de Declarações das variáveis x,y,r:inteiro final:real Inicio // Seção de Comandos, procedimento, funções, operadores, etc... repita final<-0 escreval("Digite 1 para divisão") escreval("Digite 2 para subtração") escreval("Digite 3 para soma") escreval("Digite 4 para produto") escreval("Digite 5 para finalizar") escreval("Escolha uma operação:") leia(r) se r=5 entao interrompa fimse escreva("digite aqui um valor:") leia(x) escreva ("digite aqui um valor:") leia(y) limpatela se (r=1) entao final<- escreval("o resultado é:",final) fimse se (r=2) entao final<-x-y escreval("o resultado é:",final) fimse se (r=3) entao final<-x+y escreval("o resultado é:",final) fimse se (r=4) entao final<- escreval("o resultado é:",final) fimse ate (r=5 ) Fimalgoritmo nada me vem a cabeça de como sair dessa.... to mt perdido alguem tem alguma sugestao ou dica ????
×

Important Information

Ao usar o fórum, você concorda com nossos Terms of Use.